FORUMS: list search recent posts

Strange problem after disc (folder) build CS3

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Costantini
Strange problem after disc (folder) build CS3
on May 9, 2008 at 7:06:26 pm

I have a DVD-9 project that I built over night last night (folder build)
This morning I used ImgBurn to add my ROM content and set the layer break and burn the DL disc. Everything worked fine (as it has for the last 4 DVD-9 projects I've done)

Upon watching the DVD, I discovered an error in the last chapter on one of the timelines. I corrected the error in my NLE, re-encoded the AVI file. Then I used the "replace asset feature to use the new section.

I then re-built the DVD folders and the only that thing needed transcoding was that new section, so the build went quickly.

So then I open the DVD folder in WinDVD to check everything and while I'm flipping forward through the chapters, I notice that in the middle of one of the timelines (NOT the timeline associated with the change I made), when I press chapter advance, it doesn't go to the beginning of the next chapter (starts somewhere else) and the same happens with the rest of the chapters in that timeline. This only happens for this particular timeline and if I recall correctly from the first DVD this morning, the spot this happening is where ImgBurn was telling me to select the layer break position (for the first DVD that worked fine this morning)

So thinking that the problem was with that timeline, I right clicked on its asset and reverted it to the original so that it would transcode again. I did another folder build, this time that was the only thing that needed transcoding and about 45 mins later it was done.

Sadly, the same thing has happened. So after I finish posting this, I don't know what else to do except revert all assets to original and build the folders yet again. I should also mention, that when previewing in Encore, the chapters are in the correct place on the timeline, same with when I select them from the menu during preview.

So SOMETHING is happening during the build that is causing the f**k up. Any suggestions?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]