FORUMS: list search recent posts

Weird MP4 Blu-Ray problem - CS3

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Jurgenson
Weird MP4 Blu-Ray problem - CS3
on May 7, 2008 at 3:00:26 pm

For some reason I seem to be able to import only five MP4 HD files into an Encore HD Blu-Ray project. Upon importing the sixth file, I get the following error:

"The software that's used to decode the media is not available on the system. Installing the correct decoders for the files you are working with may help to correct the problem."

The file sizes don't seem to be a factor. I get this error with trying to import six 5 sec MP4 color bar clips.

This error doesn't occur with MPEG2 HD files.

I am encoding these files with the Adobe Media Encoder in Premiere. This is a system with an Axio card, although I don't think the card is a factor with MP4 encoding.

This happens on multiple (Axio) systems. Is this an Encore bug?



Return to posts index

Peter Kasabian
Re: Weird MP4 Blu-Ray problem - CS3
on Jun 12, 2009 at 6:46:20 pm

Hi Eric,
I'm having the exact same problem (Weird MP4 Blu-Ray problem - CS3). Were you able to figure it out? I was able to get about 10 files or so before I got the message.

Thanks in advance,
Peter


Return to posts index

Eric Jurgenson
Re: Weird MP4 Blu-Ray problem - CS3
on Jun 12, 2009 at 8:16:08 pm

I'm pretty sure the problem is fixed in CS4, although I haven't tried multiple MP4s since I upgraded (I got used to sticking with MPEG2).



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]