FORUMS: list search recent posts

Chapter Index - not working right - or I misunderstand

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin Dearing
Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 4:54:12 am

Hi - me again! Ok, this time I tried to set up a Chapter menu. The video I am working with was exported from Premiere CS3 with Encore Chapter markers so I have the timeline and the chapter playlist all set up (though I'm not really sure what to do with the playlist - if anything.. )

My chapter menu has 6 chapter links, a previous, main menu and a next button. I made sure to set all of the button's type correctly. For the chapter buttons I have Create Text Subpicture, Sync Button Text and Name and Set Name from link checked. No overrides but all of the chapter buttons have transitions (the same transition for all of the chapter links). I made sure to use the pick whip to link all 6 of the chapter links to the timeline.

For the previous button (and next) I have Create text subpicture and Sync button text and name checked.

Button numbers: I first started out with the 'Previous' button being number 1, then the chapter buttons were 2 through 7 then the main menu button was 8 and the next button was 9. But, in case the button numbers had something to do with it, I tried making my chapter buttons start with 1 - and the other buttons go from 7 -> 9 - same results..

Here's what happened when I ran the Menu -> Create Chapter Index command:

Eight chapter menus were created. The first one appropriately did not show the Previous button. All good so far..

The second (and the rest) chapter menu's got a bit whacky.. The Previous button was in the place of the 6th Chapter button. The first chapter button was in the place of the Previous button, the second chapter button through the 6th were 'one slot up' - ie, C2 was in C1's position, C3 was in C2's position, etc..

So am I missing something? Doing something wrong? Not doing something that I should? Help! Pulling my hair out!

Thanks in advance for any assistance!

--KTFA


Return to posts index

Jeff Bellune
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 2:31:29 pm

I've never used this feature of Encore, but the transitions may be causing problems.

Do a Save As and work on a copy of the project. Delete the transition links and assets from the project. Then try to set up your chapter index menus again.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Kevin Dearing
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 3:18:08 pm

Thanks Jeff,
I'll give that a shot and will report back what I find.

--KTFA



Return to posts index


Joe Bowden
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 3:33:14 pm

I've successfully used this feature many times. The part where it got whacky has got me confused. You wrote:

The Previous button was in the place of the 6th Chapter button. The first chapter button was in the place of the Previous button, the second chapter button through the 6th were 'one slot up' - ie, C2 was in C1's position, C3 was in C2's position, etc..

What do you mean by "in the place"? Do you mean the buttons weren't linked correctly?



Return to posts index

Kevin Dearing
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 3:36:40 pm

Thanks Joe,
No, by 'in the place' I mean the physical location on screen.

--KTFA



Return to posts index

Joe Bowden
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 4:05:52 pm

Encore shouldn't change the layout of the menu in any way except to hide the Previous or Next button, depending on the order of the menu.

So just to be clear - your originating menu has all its buttons with the appropriate button prefixes for all button types?




Return to posts index


Kevin Dearing
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 4:15:28 pm

Yes, that's what I understood too..

As far as I know I have the button prefixes set correctly:




Thanks for your time on this..

--KTFA




Return to posts index

Joe Bowden
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 4:25:38 pm

It may be that the automatic button routing is messing this up somehow.

Have you tried unchecking "Automatically Route Buttons" on your originating menu? (you'll have to manually route them)



Return to posts index

Kevin Dearing
Re: Chapter Index - not working right - or I misunderstand
on Apr 25, 2008 at 4:31:56 pm

Honestly, I'm not sure - I think that's how I had it set originally (without automatically route buttons turned on) but I've been in what I call the trapped fly syndrome for a little bit - you know, where the trapped fly keeps banging up against the same window trying to get out when if he just flew the opposite way he'd find an open window? Well, after reading the manual, searching here @ the cow, I wound up just checking different settings.

Since then I've basically edited all of the generated menu's to where they are almost ok.. The Previous button jumps around slightly so I'll probably edit each of the menu's in photoshop to get that exactly right, but I really want to know what I did wrong for next time if you know what I mean?

So, I'll try de-selecting the auto-routing in a separate copy and report back - but that'll be later tonight..

--KTFA



Return to posts index


Kevin Dearing
Re: Chapter Index - not working right - or I misunderstand
on Apr 28, 2008 at 5:21:28 am

Ok, so it seems that was the issue (auto route buttons). Which looks like it's the default setting.. Wonder if there's a way to change that.

Anyway, now I'm facing another problem with the chapter menu's.. The first one works fine. The second comes up and the default button is highlighted but user can't navigate to the other buttons at all.. Only thing they can do is select that first button which does play the link - I've tried several things from copying the first one and relinking, turning off the 'Create Text Subpicture', saving, then turning it back on.. Nada.

Frustrating.

--KTFA



Return to posts index

Joe Bowden
Re: Chapter Index - not working right - or I misunderstand
on Apr 28, 2008 at 2:26:00 pm

Check the Encore help on how to manually route your buttons.



Return to posts index

Kevin Dearing
Re: Chapter Index - not working right - or I misunderstand
on Apr 28, 2008 at 8:00:03 pm

Finally got the Chapter menu's to work by deleting all of them from the project (except the first one which was working ok) and re-importing the original Photoshop file. Then going through manually linking the buttons and doing all of the work of the 'Create Chapter Index' manually..

--KTFA



Return to posts index


Justin Parker
Re: Chapter Index - not working right - or I misunderstand
on Jul 21, 2008 at 6:11:56 pm

I've sucessfully used the create chapter index feature many times. However, this time I am having the exact same problems as described here. Has anyone found a solution?


Return to posts index

Rick Erickson
Re: Chapter Index - not working right - or I misunderstand
on Mar 11, 2009 at 5:23:25 pm

Maybe related or not but in Encore preview the video works perfectly. When I write DVD disc nothing works. Is this a simple thing like checking or unchecking something?





Return to posts index

Jon Geddes
Re: Chapter Index - not working right - or I misunderstand
on May 5, 2009 at 3:02:28 am

I ran into this problem recently with the "whacky" placement of the buttons on the subsequent scene selection menus when using the Chapter Index feature and wanted to post the solution.

It appears to be caused by having the 'Sync Button Text and Name' checked off for the Next, Previous, and Main Menu buttons. Be sure to uncheck this for each of those buttons before creating the chapter index and you should be ok. This issue was reproducible time after time, and always corrected when using the solution above.

Jon Geddes
Motion Graphics Designer
http://www.precomposed.com


Return to posts index


David Burch
Re: Chapter Index - not working right - or I misunderstand
on Aug 2, 2010 at 7:37:25 pm

I'm having the same issue, and neither of the previously mentioned remedies worked for me. I can't wait until Apple allows BD authoring in DVDSP...Encore is driving me nuts with how buggy it is :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]