FORUMS: list search recent posts

Blu-Ray Image Builds but no data is written

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mark Abney
Blu-Ray Image Builds but no data is written
on Apr 4, 2008 at 5:30:47 pm

I'm working with CS3 on a new MacPro with Leopard.

My Blu-Ray project is finished and I build a disc image to my desktop.
Encore writes the .iso file and I burn a BD-R with Toast.
Disc plays fine in my SONY player.
I am happy with everything except a typo on the menu.

Now.. I go back and make a change to the menu.
Save the project... build a new .iso to a new folder and Encore seems to finish the build just fine...BUT...no data is written... no iso file in the folder.

Yes, I searched my entire hard drive for the iso... it is not there.

Anybody else have this issue?
Anybody have a solutioin?

Anybody have a beer?

Thanks in advance.

-Mark


Return to posts index

Mark Abney
Re: Blu-Ray Image Builds but no data is written
on Apr 4, 2008 at 9:44:37 pm

I deleted the 2 quicktime assets and re-imported them.
Had to transcode them again... no big deal since they are short pieces.

Dropped the assets to the existing timelines and re-saved with a NEW project name.

Build process went smooth... Data was written... iso file was right where I expected.

Disc burned in Toast and plays back great on the SONY player.

Not excited about re-authoring the whole project, but got the job done.

It's Miller time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]