FORUMS: list search recent posts

Media Cache Crashing Encore on Start

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Stephen Rutherford
Media Cache Crashing Encore on Start
on Mar 10, 2008 at 2:38:33 pm

I needed to "move" my media cache because my hard drive was getting low on disk space, so I moved it to a networked location (just another PC that I use to render from time to time), and Encore immeidately crashed.

Subsequent attempts to simply load the program results in the program crashing and the "Send Error Report" dialog box coming up.

During the load, it gets to "Initializing Styles" and then crashes. (i.e.--doesn't even get to the "Load Project" screen).

Is there any way to edit these properties outside of Encore to rectify this issue?

Thanks in advance for your help.


Stephen Rutherford

Graphics Producer: Gale Force Media, CanesVision & Wolfpack TV

stephenr@carolinahurricanes.com

CAROLINA HURRICANES: 2006 STANLEY CUP CHAMPIONS!



Return to posts index

Stephen Rutherford
Re: Media Cache Crashing Encore on Start
on Mar 10, 2008 at 3:41:16 pm

Okay, so my being a novice of this program is really starting to show...

I THOUGHT I was changing the media cache location, but it's the "library" location that I was changing, hence the crash when it got to "styles"...

Also, when I disconnected the network drive that library was pointing to, it defaulted to the OEM library and the program started normally.

Don't kick me out just cause I'm new at this ;)


Stephen Rutherford

Graphics Producer: Gale Force Media, CanesVision & Wolfpack TV

stephenr@carolinahurricanes.com

CAROLINA HURRICANES: 2006 STANLEY CUP CHAMPIONS!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]