FORUMS: list search recent posts

Preview From Here Not Working Properly HELP Please

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Beck
Preview From Here Not Working Properly HELP Please
on Mar 4, 2008 at 7:45:33 pm

I am working on an Encore CS3 project where I have been fine tuning the overall DVD flow and button highlights. I have made serveral iterations of the project and checked each one by burning to a RW disk. When I burned the last changes, I noticed that there was suddenly no button routing possible with the remote. This is the first time I have ever encountered this on any project as this is such a basic feature.

Returning to Encore to check for any obvious mistakes in the last iteration, I have only been able to duplicate the problem using the preview from here mode, beginning with the first play menu. The preview buttons will not activate button selection.

I have looked in every place I can think to try to understand why this is happening but have been unable to determine the cause.

Each of the two buttons have valid links to chapters on the time line. If I click on each button in the monitor panel, with the first play menu showing, the buttons behave exactly as they should including highlights and connection to the asset. I have also noticed that regardless of which button I set as default (button 1 or 2) for the opening menu, button 1 is always selected.

Any suggestions please?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]