FORUMS: list search recent posts

Encore won't transcode for Flash output

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jennica Musselman
Encore won't transcode for Flash output
on Feb 27, 2008 at 4:17:03 pm

I am a longtime Encore user. I recently purchased Encore CS3 for a new Mac running Leopard. I was really excited to try the Flash export feature (main reason I bought it!)

However, I cannot get it to work. When I use the Flash export step, it goes to "Transcoding" and I see the name of my MPEG with a progress bar of its own. But nothing happens. The MPEG's progress bar does not even start to run and that's where everything stops. (I've let it sit for hours, just in case it's slow, but nothing happens.) When I hit Cancel to cancel the Build, I get a spinning beachball and I eventually have to force quit the program.

I have tried both "don't transcode" MPEG files and raw Quicktime MOVs, and it doesn't matter. It stops on this step every time. And this is a simple project: one menu with one button linked to one video file that is about one minute long. I've tried both an Encore menu and a Photoshop one I made.

I have uninstalled and reinstalled Encore, installed the patches that Adobe has available, and updated my Mac software. But nothing I do makes a difference.

It's ridiculous that this isn't working with a brand-new install, new project from scratch, on a new Mac. Does anyone have any idea as to what I can try next? I'm really out of ideas. Thanks.


Return to posts index

Jennica Musselman
Re: Encore won't transcode for Flash output
on Feb 27, 2008 at 10:25:08 pm

Update: I have installed Encore (from the same installation disc) onto a Mac running 10.4.10 and IT WORKS.

So apparently my Leopard Mac is having a brain freeze when it transcodes. What a pain.

Are any of you running Encore on a Leopard Mac, and successfully using Flash export? I can't figure out what the problem is over there. I'd love to hear from anyone who uses this successfully on a Leopard Mac. Thanks.



Return to posts index

Dave Mehrman
Re: Encore won't transcode for Flash output
on Apr 16, 2008 at 10:40:44 pm

I am having the same issue. I am on leopard, and just tried to export to flash for the first time. I just hangs at the start of the process. Then if i try to cancel i get the spinning beach ball.

I don't really have a tiger system set up to test.

has anyone else had this issue?

DM



Return to posts index


Joe Bowden
Re: Encore won't transcode for Flash output
on Apr 16, 2008 at 10:46:01 pm

It could be the latest version of QuickTime, which may introduce a transcoding to Flash problem in Encore CS3.

You might want to search this forum, and Adobe's U2U forum and support site for more information on this.



Return to posts index

Jennica Musselman
Re: Encore won't transcode for Flash output
on Apr 17, 2008 at 3:47:40 pm

Yes, it does seem to be a problem with Quicktime.

I started a thread on the Adobe forums too, which generated a number of responses, including one from a guy who claims to have a fix. You could try his idea. I haven't, because Encore continued to work on my Tiger computer. I'll try it on the Leopard one in the future when Adobe puts out some bug fixes. They still have not put out an update to address this problem.

Here is the link to the thread:
http://www.adobeforums.com/webx/.3c063cf3/18
It's in the Adobe Forums-Encore-Flash Export forum. I see that just today there is a post from another person with the same exact problem! Wish Adobe would address this already, it's been months since it was complained about.



Return to posts index

Andy Tincknell
Re: Encore won't transcode for Flash output
on May 12, 2008 at 1:19:02 pm

I'm having the same problem, but as a guy who edits on Final Cut Pro, it's really inconvenient for me to downgrade my Quicktime. I'm just putting this out there hoping there is an alternate solution... but even if there isn't, thanks for all of your information in helping me to diagnose my problem.



Return to posts index


Thomas Wheeler
Re: Encore won't transcode for Flash output
on Aug 8, 2008 at 9:52:57 pm

I have recently purchased the Adobe Production Premium package and successfully prepared several Blu-ray and standard definition DVD's. However, whenever I attempt to output any of these DVD's to Flash Video by selecting Build>Output to Flash from within Encore 3, my menus transcode, but when Encore gets to my timeline video, the progress bar goes to about 20% almost instantly and remains there forever. I have tried several different types of video files including short Quicktime movies created in Final Cut Pro as well as other formats in the Encore 3 timeline. The result is always as given above. When this happens, I finally have to Force Quit Encore 3 because selecting cancel on the transcode give me an endlessly spinning beach ball.

I am running Encore 3 on a 8-core Mac Pro (Early 2008 model) with 12 GB of RAM and under Leopard 10.5.4 (latest version with all updates installed). I have successfully transcoded these timelines that seem to freeze Encore 3 using MPEG SlipStream so I know the files are OK.

I can see from this thread that others are having a similar problem? I also noticed here and/or in other forums that some have solved the problem by reverting to a less than current version of Quicktime, but this did not solve the problem for others. I am reluctant to do this for a variety of reasons. Is there any solution to the problem? Does output to Flash simply not work under Leopard?

I have contacted ADobe regarding this issue, but I have not received a response.

Thank you in advance for responding.

Tom



Return to posts index

Brendan Linzi
Re: Encore won't transcode for Flash output
on Oct 23, 2008 at 3:03:15 pm

The post by Jennica Musselman will work. I typically use both encore and Final Cut, so I keep the installer package for both Qucktime 7.31 and 7.55 on my desktop so I can roll it back for encore and update it for Final Cut. It would be a whole lot easier if Adobe would just fix the problem, but the problem only exists on Mac. If you email them about this problem they will not respond. I'm curious to find out if they fixed it for CS4.



Return to posts index

Thomas Wheeler
Re: Encore won't transcode for Flash output
on Oct 23, 2008 at 4:02:02 pm

When one contacts Adobe Technical support on the failure of Encore CS3 to get past the transcoding step in the Build To Flash procedure on a Mac running Leopard 10.5.5 and the latest version of Quicktime (7.5.5), one gets totally conflicting answers. I called one person at Adobe Tech Support who told me flatly that this was a known problem and would only be fixed when and if Adobe released an update to Encore CS3 or Apple released an update to Quicktime which fixed the problem.

I then wrote Adobe Tech Support and had a long correspondence with a fellow named Adam who swore that he was running Build to Flash on a Mac with Leopard 10.5.5 and Quicktime 7.5.5 and that he and a colleague were both able to get it to work. I spent three weeks corresponding with him, but nothing he suggested solved the problem on my Mac Pro 8-core (Early 2008 model) running Build to Flash within Encore CS3.

Two days ago I purchased a new model Macbook Pro (2.53 GHX Intel processor, 4 GB RAM), and the first thing I installed on it was Adobe Production Premium CS3 and all updates. I then opened Premier Pro CS3 and created a ten second timeline using the included Bars and Tone as a standard definition NTSC project. I exported this to Encore CS3 directly from Premiere and did not build any menus. In then attempted to Build to Flash in Encore CS3 with this ultra simple project it stuck at the transcoding stage just as it had done on my Mac Pro 8-core. This was, for me, definitive proof that Encore CS3 will not buid to Flash on a Mac running Quicktime higher than 7.3.1. I refuse to down convert my Quicktime to 7.1 just to use Build to Flash in Encore CS3.

I now have just received Adobe Production Premium CS4 and I shall shortly be testing the Build to Flash as described above. If it works, I shall post it. It is interesting that on the CS$ Production Premium package Adobe is requiring Quicktime 7.4.5 to run the Quicktime features in CS4. If the Build to Flash feature fails in CS4 on my Mac, I have bought my last Adobe product.

Tom



Return to posts index


Thomas Wheeler
Re: Encore won't transcode for Flash output
on Oct 23, 2008 at 7:18:21 pm

Following up on my earlier post today, I have installed Adobe Production Premium CS4 on my 8-core Mac Pro and created a short project in Premiere Pro CS4. I exported this project to Media Encoder (direct export to Encore appears to no longer be an option), encoded it to a Quicktime .mov file, took this into Encore and did a Build To Flash. In CS4 the Build To Flash works perfectly now on a Mac and the transcoding video step occurred perfectly with no problems

Tom



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]