FORUMS: list search recent posts

Encore CS3 Does not Launch

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Perry
Encore CS3 Does not Launch
on Feb 13, 2008 at 5:53:59 pm

I'm having a huge problem - just installed CS3 Master Collection. Everything works perfectly except Encore CS3 - it starts to launch, but it does not load allt he way, then just quits. nothing that has ben suggested by their support team or my internal IT guy works - Please help!


Return to posts index

Adriano Ninguem
Re: Encore CS3 Does not Launch
on Feb 14, 2008 at 3:59:04 pm

I have the same problem. It goes all the way ´till "initialize user interface" and then disapears.

I tryed reinstaling, installing without the libraries, lighting a canddle, but nothing worked.

I instaled the same master collection on my laptop running vista and it worked. But I need it on the desktop.

I´m on a Core2duo 6420 2.13, 4GB RAM, Nvidia quadroFX 560, running winXP sp2

Brian Perry, anything new?

Thanxxx in advance.

vj_ninguem


Return to posts index

Frank Maier
Re: Encore CS3 Does not Launch
on Feb 17, 2008 at 11:20:25 pm

Hi Guys,

I had simillar problem with encore CS3.

Two things can cause this:

1) Some configurations of DVD and/or Cd Burners cause Encore to crash at the startup. So disable the Burner which encore doesnt like inside your Windows Hardwaremanager(rightclick disable), no need to reboot.

2) Lately I upgradet my Pc to 3GB Ram, because I work with After Affects I had to switch on the "more than 2GB Button" inside Windows so that AE could use all 3GB ram (http://generalspecialist.com/tutorials/ae7_ram.html).
Since I did that, Encore would start but it couldnt import any media. So you have to reset this setting and reboot.

Good luck!





Return to posts index


Adriano Ninguem
Re: Encore CS3 Does not Launch
on Feb 18, 2008 at 5:14:29 pm

Well, thanxxx a bunch Frank but actually none of those worked for me.

I´ve always had windows to use more RAM and it never worked for encore.

And I tried disableing the DVD drive, but i t didn´t work also.

I´ll keep searching. And trying...............

Thanks again.

ninguem.


Return to posts index

Brian Perry
Re: Encore CS3 Does not Launch
on Feb 18, 2008 at 5:46:04 pm

Nothing works - Adobe is sending me a new copy of Encore in case the one I purchaed was bad



Return to posts index

Adriano Ninguem
Re: Encore CS3 Does not Launch
on Feb 18, 2008 at 6:07:45 pm

Good!

...can you tell me if it worked? The thing that makes me feel that this is not what would help me is the whole XP/vista thing I explained on the first response...

..but if it works for you, please let me know so I can do the same...

...and that would be a pain.

...all the best...

a.ninguem.


Return to posts index


Adriano Ninguem
Re: Encore CS3 Does not Launch
on Feb 18, 2008 at 9:51:06 pm

holly man on a bike walking down the road!!!


I found an answer on a adobe forum and it worked for me...

...it was simply launching bridge before starting encore...

...you can even close bridge right after encore loads...

...so...if you keep havein´ this problem...try that...

...thank you for the posts and I hope I help some people with this one...

...and thanxxx Tony Eid fpr the answer on adobeforum...

Cheers.

a.ninguem.

vj_ninguem


Return to posts index

Adriano Ninguem
Re: Encore CS3 Does not Launch
on Feb 18, 2008 at 10:02:17 pm

holly man on a bike going down the road!!!


I found an answer on an adobe forum and it worked for me...

...try launching bridge before starting encore...

...you can even close bridge right after encore loads...

...so...if you keep havein´ this problem...try that...I hope it works...

...thank you for the posts and I hope I help some people with this one...

...and thanxxx Tony Eid for the answer on adobeforum...

Cheers.

a.ninguem.


Return to posts index

Wes Carmichael
Re: Encore CS3 Does not Launch
on Oct 30, 2008 at 12:47:16 pm

I know we are some way down the road with this (it's now October) but I've only just purchased Encore and had the same problem.

The solution was to disable any VIRTUAL cd/dvd drives using the Device Manager.

Encore loaded perfectly well once I'd done this.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]