FORUMS: list search recent posts

Encore transcodes files incorrect...

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brian Nichols
Encore transcodes files incorrect...
on Jan 31, 2008 at 9:45:16 pm

Situation...

First used Canopus Procoder to create MPEG2 files then I am combining 2 of them on a timeline in Encore CS3. When I try to burn a disc I get "unknown error -12004".

I started a new project and just imported the QT files direct into Encore that I captured with my AJA Xena card. When I let Encore transcode them with any of the presets it creates a DVD but the video has field errors (stuttering video when something is in motion in frame). Presets I notice are lower field dominant, I am trying a transcode that switches to upper field as a test.

Is there an issue with the QT being 720x486 and DVD resolution is 720x480??? HELP!!!!!


Return to posts index

Jeff Bellune
Re: Encore transcodes files incorrect...
on Jan 31, 2008 at 9:53:33 pm

[Brian Nichols] "Is there an issue with the QT being 720x486 and DVD resolution is 720x480???"

I'm pretty sure that's the problem.

Encore will crop the 720x486, and the crop is most likely 3 pixels off the top and 3 off the bottom.

Those pixels translate to scan lines, so Encore is effectively inverting whatever field order exists when you import.

You should do the cropping in your NLE first - make sure to keep an even number on both ends. 2 off the top, 4 off the bottom or vice versa. Or take all 6 pixels from one side.

Export the resized file and import it into Encore. Your field issues should then go away.

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Brian Nichols
Re: Encore transcodes files incorrect...
on Jan 31, 2008 at 9:57:07 pm

Problem is that I don't use an NLE for capture. Just the Machina software that comes with the AJA drivers. It is very BAREBONES in its setup and its ability to tweak. Are you familiar with the card at all????



Return to posts index


Jeff Kosmicki
Re: Encore transcodes files incorrect...
on Feb 12, 2008 at 8:24:39 pm

I've found with 720x486 AVIs, you need to change the field order in the Encore encoder to upper-first, that's because Encore will trim 3 pixels from the top, effectively reversing the field order of the AVI file.

Jeff Kosmicki
http://www.toyraygun.net


Return to posts index

Brian Nichols
Re: Encore transcodes files incorrect...
on Feb 12, 2008 at 8:28:52 pm

I'll try that but I also found a 720x480 capture setting with my AJA Xena card that works as well.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]