FORUMS: list search recent posts

Encoding Shortens Video

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael D. Brown
Encoding Shortens Video
on Jan 14, 2008 at 4:56:44 pm

Running CS3
I have a short credit list that runs about 30 seconds. The MPEG was created by Sorenson 4.5. Encore wants to transcode this video - it usually doesn't transcode these files.
After transcoding, the video is now about 24 seconds; the sound track remains 30 seconds. Not a good thing.
Check project reveals "trims and/or chapters adjusted"
I appreciate any advice.

Mike Brown
Video/Film Producer
American Heart Association


Return to posts index

Jeff Bellune
Re: Encoding Shortens Video
on Jan 14, 2008 at 5:49:47 pm

Frame rate of source video?

Closed GOPs selected in encoding parameters in Squeeze?

Please list your other encoding parameters, both audio and video.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Michael D. Brown
Re: Encoding Shortens Video
on Jan 14, 2008 at 6:23:17 pm

Hi Jeff!
MPEG 2 Elementary; 2-pass VBR
MAX: 7812 AVG: 5859 MIN: 3735
720 X 480 NTSC UNCONSTRAINED
29.97, 4:3, LOWER FIELD
I FRAMES: 15; P FRAMES: 3; AUTO GOP: NONE (other options are "fast" & "vcsd")
Audio is just an ordinary 48k/16 .wav file exported from the Avid.
I may try a 1-pass CBR to see if that fixes things.
Thanks for your fast reply.
Mike


Return to posts index


Michael D. Brown
Re: Encoding Shortens Video
on Jan 14, 2008 at 6:27:04 pm

1-pass CBR didn't solve the problem...


Return to posts index

Jeff Bellune
Re: Encoding Shortens Video
on Jan 14, 2008 at 6:41:36 pm

[Michael D. Brown] "The MPEG was created by Sorenson 4.5. Encore wants to transcode this video - it usually doesn't transcode these files."

This is the statement that concerns me the most.

Did you start with one of the DVD presets in Squeeze?

There is a checkbox next to the "Auto GOP" drop-down box. It forces Squeeze to close the GOPs, which is better for use in Encore. Is that box checked?

Are you saying your source audio is 48KHz/16-bit, or that you exported from Squeeze as MPEG PCM audio? Squeeze's default (as you are probably aware) is to transcode the audio to MPEG Layer 2 audio, which is often a very bad choice for DVD.

Are you accidentally multiplexing the audio and video streams? If Encore gets a muxed program stream with audio that is not matched to the project audio settings, it will re-transcode the whole muxed file, audio *and* video.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Michael D. Brown
Re: Encoding Shortens Video
on Jan 14, 2008 at 9:04:58 pm

Did you start with one of the DVD presets in Squeeze?
MB: Yes. It is a preset.

There is a checkbox next to the "Auto GOP" drop-down box.
MB: no checkbox... just the options "none/fast/vcsd."

Are you saying your source audio is 48KHz/16-bit, or that you exported from Squeeze as MPEG PCM audio?
MB: No. The .wav file is exported directly from Avid.

Squeeze's default (as you are probably aware) is to transcode the audio to MPEG Layer 2 audio, which is often a very bad choice for DVD.
MB: Squeeze doesn't touch the audio. Whatever Encore is doing, it affects only the video. The audio asset comes in as "Transcoded."

Are you accidentally multiplexing the audio and video streams?
MB: No, I looked at that... "DVD MPEG 2" format; elementary stream.
Thanks for the ideas. --MB


Return to posts index


Michael D. Brown
Solved for now, but a mystery
on Jan 14, 2008 at 9:23:37 pm

I was using a QT reference for Sorenson as I've always done before. This last time, I made a plain old QT movie - not a reference - for Sorenson to crunch. Encore seems happy with the result so I'm moving on. May be something weird with the original media. Always blame the Avid...
--Mike


Return to posts index

Jeff Bellune
Re: Solved for now, but a mystery
on Jan 14, 2008 at 10:56:42 pm

Glad you got it sorted. :-)

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Todd Smaretsky
Re: Solved for now, but a mystery
on Sep 22, 2009 at 8:15:40 am

I have no idea if you still need help but I was having the same problem. You WANT to keep quicktime Reference because it is uncompressed. You don't want to encode it TWICE.

So, I was having the same problem after I encode then I import into Encore and it was doing the same thing. i would have to encode it again. The problem is - at the top where it says formats. Pull down that menu and select mpeg 2 DVD R - The R is the important thing. By default it is just mpeg DVD - you want mpeg DVDR.

Hope this helps.

Todd


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]