FORUMS: list search recent posts

URGENT: Subtitles moved back when burned...

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Davide Gomba
URGENT: Subtitles moved back when burned...
on Jan 7, 2008 at 1:12:24 am

Hi.

I really looked up around the net and firstly in this forum to solve this URGENT problem that affects the subtitle positioning on the screen.
It seems nobody ever had this :(

I'm working on a DVD with 3 subtitles tracks on Encore DVD 2.
I had to push up from time to time some subtitles because they were covering some subtitles that are part of the video (within the video itself).

Everything looks wonderful on the preview, but the subtitles moved back in their original default position when I played the DVD (both on a Pc and DVd player).

(I compiled the subtitles with VisualSubSync and prepared for Encore passing throught Subtitle Workshop. The DVD I tested and found this problem is a -R)

Any CreativeCow Suggestion?

Thanks Davide in hurry


Return to posts index

Jeff Bellune
Re: URGENT: Subtitles moved back when burned...
on Jan 7, 2008 at 3:33:31 am

From "Ivansull" on the Adobe Forums:

The easiest workaround I've found for this problem is to do the following:

1) Select all subtitle clips in the timeline (lassoing all the subtitle tracks is the quickest way to do this).
2) Make a change to the Leading attribute in the Character tab.
3) Undo.

This will force all the subtitle clips to write correctly to disc.


HTH,
-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Davide Gomba
Re: URGENT: Subtitles moved back when burned...
on Jan 8, 2008 at 12:31:14 am

It worked.
really, I love you.
Thanks for the attention, I hope this post will help somebody in the same situation as me.
Davide from Turin (IT)


Return to posts index


Jeff Bellune
Re: URGENT: Subtitles moved back when burned...
on Jan 8, 2008 at 1:51:15 am

You're welcome. :-)

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Giso Stallenberg
Re: URGENT: Subtitles moved back when burned...
on Jan 26, 2008 at 7:09:52 pm

It sure saved me 6 hours of subtitle editing.

I tested it and it works great.

Now I only need to go past my 27 timelines and my problem will be solved.

-----------------------------------------------------------------------------
I'll put some keywords below for people to find this post (took me some time)

Fix Adobe Encore subtitles
Fix Encore subtitle images
Clear Adobe Encore Subtitle Cache
Rebuild Subtitle images Encore

Hope this keywords helped someone finding this post.



Return to posts index

Aaron Witchard
ReSubtitles moved back when burned...
on Oct 21, 2008 at 11:53:06 am

watch out though!!

The problem I am currently having is I have updated the timelines using the 'change leading' solution too many times (I think). I stumbled across other ways of updating the timelines by changing the justification but now have run out of methods. All of my timelines will update (with either the change justification or leading method) except one timeline. This might indicate that this timeline doesnt need updating - however after many checks it does. I have updated this timeline in the past - it just wont update now.

So I'm at a loss at the moment! The image files that are created when subtitling are not updating for that one timeline.....any ideas??? This really is a stupid error with Encore.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]