FORUMS: list search recent posts

This is Driving me Crazy!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Justin Jones
This is Driving me Crazy!
on Dec 22, 2007 at 6:57:20 am

Okay guys, I am going nuts here!
I am in the process of cutting a dvd of my demo in encore cs3 and cant get it to even consider loading or transcoding .m2v's... I have imported avi's just fine but it locks up when it comes to transcoding the video. It seems like a problem with the codec but since it works fine encoding m2v's in premiere I dont really know. When I try to import the .m2v's from premiere I get nothing. Encore just sits at importing window and it never progresses. I tried the process I saw in another post for fixing a load loop which I don't think this is, since it didn't work. Any of you masters out there have a different solution? thanks guys.

Justin


Return to posts index

Justin Jones
Re: This is Driving me Crazy!
on Dec 23, 2007 at 2:07:15 am

Fixed the problem... Looks like a conflict with either dual displays or my driver build version since updating the video driver seemed to fix the problem. If anyone else has a 8800 GTS with the same issue then you know the solution


Return to posts index

Belinda Edwards
Re: This is Driving me Crazy!
on Dec 23, 2007 at 10:24:55 pm

Can you use a program to convert your m2p files to mpeg and try that? Just a thought. I am working on a wedding video, and am using m2p file in the menu, and they seem to be working okay. I'm not a master at this, but maybe you could convert your files to mpeg2 and try that.
Good luck, God Bless & Merry Christmas



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]