FORUMS: list search recent posts

Incorrect menu

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cowcowcow
Belinda Edwards
Incorrect menu
on Dec 20, 2007 at 11:02:30 pm

I hope that you guys can help with this problem, because I am suppose to have this wedding dvd to my client tomorrow.
What I have is, a wedding project (ceremony) that was edited in Vegas Pro 8. I have the ceremony end, then credits at the end. I rendered it in Vegas to an mpeg2. I play it back on window media player, and all looks fine. I build menu, looks fine, but when I play it on anything, computer or tv, after the ceremony ends and goes to crossfade to the credits, it returns to the main menu, without playing the end of the mpeg file. What could be wrong? Question #2, I took that dvd that I had played (checked) on two tv's, and took it to the one in my bedroom. Still no credits, BUT, there was audio playing during main menu, but had no audio for ceremony, reception, or intro. Just on main menu. Got me kinda worried. If you guys could help, it would be much appreciated.
Thanks



Return to posts index

Hector Melendez
Re: Incorrect menu
on Dec 21, 2007 at 1:49:56 am

Wow, similar problem happening to me. Read my today post.
Have not clue. Do you have only one timeline? Did you mark the timeline so when finished it return to main menu?


Return to posts index

Belinda Edwards
Re: Incorrect menu
on Dec 21, 2007 at 2:30:27 am

Everything looks fine. Go to check project and everything is okay other than links to some buttons, which I have not assigned anything to. Yes, I also have the end action for the video on the timeline to return to menu when finished. I have 3 timelines. One for 1rst run (intro video) , one for the wedding ceremony, and one for the reception. Both of the other videos play fine and return to menu when done. Can't figure the audio problem that I incurred on the one tv either.




Return to posts index


Jeff Bellune
Re: Incorrect menu
on Dec 21, 2007 at 3:36:16 am

Do you have any overrides set, anywhere? Remove them if you do.

Do you have different types of audio (Dolby Digital, PCM, MPEG Layer II) or do you have more than one audio track on your timelines?

Do you use MPEG Layer II audio at all in your project? That is an optional audio format in the DVD spec, and some players simply won't play optional audio since it's not required by the spec.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Belinda Edwards
Re: Incorrect menu
on Dec 21, 2007 at 4:19:31 am

There are no overrides set that I see. Talk about the audio problem- the tv that had problems with the sound, I press the audio button on the tv dvd player, and while the menu sound is playing it says "Dolby". When it is playing the videos with no sound, it says "mpeg2. To answer the other question, no there are no other audio tracks per track. I have a track with an intro video, one with wedding video, and one with a reception video, all rendered to mpeg2 in Vegas, before importing into Encore. The audio that is playing in the menu, is mp3.



Return to posts index

Jeff Bellune
Re: Incorrect menu
on Dec 21, 2007 at 4:51:43 am

The TV gave you your answer. Don't use mpeg audio in your DVD. Use only Dolby Digital or PCM audio. Vegas should have an export setting that will let you do either or both.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Belinda Edwards
Re: Incorrect menu
on Dec 21, 2007 at 1:18:09 pm

Jeff,
I looked under project settings in Vegas, and this is what I found.
Master Bus: Choice - Stereo or 5.1 Surround
When you choose 5.1 Surround further down the properties box it gives you a choice to enable a Low Pass Filter Cut-Off frequency of : 80 (Dolby consumer DVD)
116 (DTS)
120 (Dolby pro/film)
180
Is this what you are refering to? I have always just used the stereo setting, and rendered the whole file to an mpeg2 file without any problem. At least I sure thought that I did.



Return to posts index

Belinda Edwards
Re: Incorrect menu
on Dec 21, 2007 at 1:42:31 pm

Upon further checking into Vegas Pro 8, when you go to render, I usually render to "MainConcept mpeg2" which shows that it uses "Mpeg layer 2 audio stream.
If I render to AVI for Windows, the template settings says audio used is "stereo/PCM uncompressed.
Or the only other way would be to render the video, and the audio seperately. Have always done the same things and never had a problem. Just don't want the client getting video, and getting a suprise, "no audio".
Thanks for helping. God Bless & Merry Christmas!
Steve



Return to posts index

Jeff Bellune
Re: Incorrect menu
on Dec 21, 2007 at 2:06:56 pm

I always prefer elementary streams as opposed to a single multiplexed file.

If you don't want to do separate elementary audio and video streams, then see if you can tweak the template in Vegas to allow PCM or DD audio.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]