FORUMS: list search recent posts

Video Background Problem

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Fireman
Video Background Problem
on Dec 13, 2007 at 12:15:22 am

Friends

My challange is this:

I want a video background to loop forever until I push play/enter and then I want the main video to start play.

My idea is that a logo will spin 360 degrees on my projectorscreen until I, and the audience, are ready to play the "main video"

It is no problem as long as I just set the video link (motion) in Menu properties to play my video loop with duration 30 sec. It loops perfectly, only with a litte bump after 30 sec when I preview it.

But as soon as I add a button to the menu, the video becomes still, no logo or fractal noise is moving.

Are there any St. Clauses out there who has an idea of what I have forgot to check/uncheck?

I have done this kind of project with a jpeg (still) background, and made a transperent button in Photoshop, and it worked perfectly. Why doesn't it work with video background?

Hope to hear from a clever soul asap due to a deadline coming towards me faster than I apriciate.

To all, Merry Christmas, Peace!

Bjorn


Return to posts index

Jeff Bellune
Re: Video Background Problem
on Dec 13, 2007 at 3:51:26 am

File>Render>Motion Menus

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Bjorn Fagertun
Re: Video Background Problem
on Dec 13, 2007 at 7:28:41 am

Jeff Belune, You solved my problem!

File > Render > Motion Menu

Thank you very very much for your help!

Have a merry Christmas and a peaceful new year!

Your help is much apriciated!

Bjorn





Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]