FORUMS: list search recent posts

Buttons on Blu-ray not starting on first button

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
bikedestruction
Buttons on Blu-ray not starting on first button
on Nov 16, 2007 at 4:05:51 pm

So I've built a menu in PS and set everything up in encore. told it what Button to start on and which on is the first one. Each link to a sub menu I specify that menu and what button to start on. I test everything out in the previewer and it works perfect.

Burn to disk and play in PS3. Now the Fist menu starts at the bottom button and not the top. Second menu starts at second to last button and last menu starts and last button.

Does anyone know why this would happen? Has anyone else had this problem?

Thanks


Return to posts index

Heath Firestone
Re: Buttons on Blu-ray not starting on first button
on Nov 27, 2007 at 6:05:42 pm

I have noticed that for whatever reason, sometimes Encore ignores the default button, and instead automatically starts on button one. This may be the same situation. Instead, change the button you want it to default to, to button 1. Do this by selecting the button you want to be the default, and under properties, numbers, select 1. Then make sure default is set to 1. It's an easy fix, and should resolve your problem.

Let me know if this worked.

Heath


Return to posts index

Stephan Silwester
Re: Buttons on Blu-ray not starting on first button
on Nov 28, 2007 at 2:42:04 pm

hi

I am Editing in AVID Mediacomposer in HD - Export the QT Reference of the DNXHD Timeline as Quicktime.

Then I go to Premiere CS3 - open a HD 1080 Project and put the QT from Avid on the timeline.

Then I export the timeline with mediaencoder and Blueray setting (30MBit CBR MPEG2) to a .m2v File

Then I go into encore and authore a Blueraydisc with that file (like a DVD) and make a Blueray Image (Encore CS3 crashes when burning directly t disc)

Then I go to Toast 8 and open the Blueray image and burn it with my LG GGW-H10N on a BD-RE

Then I watch it on my PS3

then I am happy ;-)

This WORKS !!!!!!!!!! (on my MACPR 2x 3GHz)

But encoding and Imagecreating takes time !!!!

Also I found a bug in Encore CS3 - sometimes the menu does NOT show the Highligh Button - So i do not know how to navigate !!!

SeeYaa
Sly


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]