FORUMS: list search recent posts

"interlaced lines" appear on DVD ... how to get high qual out of Premiere CS3?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Derek Beck
"interlaced lines" appear on DVD ... how to get high qual out of Premiere CS3?
on Oct 30, 2007 at 8:04:25 am

I've just exported a project I've re-edited recently, using Premiere Pro CS3. I'm using the production suite. I exported it to Microsoft AVI with Uncompressed as the codec, giving me the desired extremely large file. I then use this as my movie in Encore CS3, and after I build the DVD, etc, I see that the video shows the individual "interlaced lines" artifacts on quick movement.

Now, I did this exact process using Premiere Pro 1.5 and Encore 2.0 and the lines were NOT there...but I have to do it on CS3 for technical reasons too numerous to explain here. Point is, using the older versions, I see the workflow works in their case.

Any ideas what might be my trouble now? I notice in Premiere Pro CS3 there are more settings in the export, etc. Should I change one of these? In Encore, would it make a difference if I changed the max bitrate of the project?

Thanks,
Derek


Return to posts index

Jeff Bellune
Re: "interlaced lines" appear on DVD ... how to get high qual out of Premiere CS3?
on Nov 8, 2007 at 9:29:35 pm

Preview quality in the Monitor panel in CS3 is equivalent to the old "High Quality" in version 2.0. This setting shows both fields of interlaced video, so on a progressive monitor like a computer monitor, you will see interlacing artifacts if your Monitor panel zoom level is set to 100%.

Try setting the zoom to "Fit". The artifacts will go away.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]