FORUMS: list search recent posts

Auto/Manual Transcoding creating files too big.

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris232
Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 1:19:40 am

I am creating a project to burn to a 4.7gb DVD and I have all the project settings I can find set to single sided 4.7gb DVD.

However, when I go to build the DVD, even though it recognises a 4.7gb DVD in the disc drive, it transcodes the video at double the size needed for it to fit on the DVD, and then gives me the error that there is not enough room on the disc.

So I reverted to a backup of the project I had made, and set all the video to manual transcode to settings I had made. However when I hit transcode Encore ignores the settings and still transcodes the file twice the size I had it set to. I.e. after applying the manual transcode settings to a 6GB file, it shows up in the properties tab as having an encoded size of 450mb, but when I hit the transcode button, it transcodes the video and creates an 880MB file.

I have no other means of encoding to MPEG2 using different software so am at a complete loss at what to do, any advice would be extremely gratefully appreciated.


Return to posts index

Chris232
Re: Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 5:18:16 am

I have finally mananged to get it to transcode everything under 4.7GB and now I get the error message

'the data rate of this file is too high for DVD . You must replace the file with one of a lower data rate. (DVD Error -20404)'

when I try and build the DVD. Does anyone know how I can resolve this?



Return to posts index

Chris232
Re: Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 10:18:57 am

http://kb.adobe.com/selfservice/viewContent.do?externalId=329100&sliceId=2

I have found this, but still get the message even when using Dolby Audio with the 'PAL DV High Quality 4mb VBR 2 Pass' preset.

This preset keeps the video under the 4.7GB limit of the disc but doesn't stop the 'data rate too high' message. Any ideas what soever would be helpful, I have had so many problems with this project, hopefully this will be the last one before I can finally get the disc burnt.



Return to posts index


Jeff Bellune
Re: Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 2:35:59 pm

At this point we need to know a lot more about your project.

The easiest way to see what's going on is for you to post a screenshot of your Project panel, with all columns visible. You can temporarily maximize the Project panel in Encore 2.0 and CS3 by pressing the tilde (~) key.

If you don't want to do that, then I recommend doing a "Revert to Original" operation on each asset, and then setting the transcode settings for each one to Automatic.

What is the total length of your project, in terms of running time?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Chris232
Re: Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 8:42:05 pm

Hi Jeff thanks for the reply. I tried reverting to orignal and switching to automatic but the automatic settings would still transcode the video so the final size was over 7gbs, so too big to fit on a DVD.

Running length of the project is close to 2 Hours all up. One 30 minute video and about 20-25 smaller 3 - 10 minute videos across 4 menus.

I reduced the max bitrate on the Pal 4mb 2 Pass preset to 7mbps but still get the error saying data rate is too high.



Return to posts index

Jeff Bellune
Re: Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 9:28:53 pm

What version of Encore?

It seems like Encore thinks your project is a dual-layer disc project.

The project settings are in different places in Encore 2.0 and in Encore CS3.

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Chris232
Re: Auto/Manual Transcoding creating files too big.
on Sep 13, 2007 at 9:53:39 pm

Its Encore 1 so very dated however I can't really afford to upgrade right now. I have it set to single layer 4.7gb dvd everywhere I can find.



Return to posts index

eenjwh
Re: Auto/Manual Transcoding creating files too big.
on Sep 18, 2007 at 10:56:21 am

I am having the same problem with CS3 it was saying the data rate was too large (I too have a long timeline) (3hrs) and when i set the rate to a size that encore was happy the encode it then burns the project but leaves about half the 4.7 disk empty. I lowered the data rate gradually so i would expect the disk should be almost full when encore finally accepted the final data rate.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]