FORUMS: list search recent posts

Encore menu audio issues!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kazaam
Encore menu audio issues!
on Aug 16, 2007 at 3:39:28 am

Hi there...

I am having general errors with multiple Encore DVD projects. With each new update to be made to the company showreel, I resave the old project and make the relevant changes. HOwever I find that my timeline's audio and video are now different lengths (diagonal lines appearing; audio needs to be deleted then re-added to the timeline.)

The current issue now is that certain menus will not play the music I have attached. Another menu won't allow me to attach music at all; using the pickwhip OR the drag and drop method. Other menus in this project have audio that now cannot be swapped around - whatever audio is attached will not change no matter what I drag onto it.

The audio is in .wav format, but has been the same file for 18 months used within all previous copies of the showreel, so I fail to see this as an encoding prob.

Also, within the same project, one audio file will be linked to two different menus, and will play on one but not on the other.

These seem to be very randomn buggy issues, I would love for someone to point out to me the error I'm making but it seems totally randomn, and very frustrating as I have no idea what to do to fix it!

Any advice is muchly appreciated.

Cheers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]