FORUMS: list search recent posts

Motion Menu problem. Soooo close, yet........

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
trusso
Motion Menu problem. Soooo close, yet........
on Jul 8, 2007 at 7:40:09 pm

I created a static menu in Photoshop CS2(with buttons and layers and all that) and imported it as a Menu in Encore. I then set the button routing and links. As a static menu, it worked perfectly.

I opened it in AE and created a 24 second composition to corrispont with a music piece and set a keyframe (for every layer) at the second to last frame. Then, I went to the beginning and started creating motion for all of the layers. I rendered it as a mpeg2 (DVD file, 48k audio file and imported them into Encore as assetts.

In the Main Menu's motion properties, I pickwhipped the audio and video file. I went into the layers of the main menu and deleted EVERYTHING except for the button highlight layers. I looped the menu to repeat forever at 23 seconds (its lenght is 24 seconds). When I preview the main menu, it plays the video fine and the 1st of the five buttons is highlighted, as it is supposed to be. I am able to hover my mouse over any of the buttons and they all highlight when selected. Here is where my problem is:

When I burn the dvd, it plays the main menu and then at the last second, loops forever. The problem is that the 1st button is highlighted for a second, then disappears for a second, then returns, and so on and so on, like a blinking light. Obviously, the buttons are not active in between the one second loop. If you try to access the menu when it is off, nothing happens. Of course, if you catch it while it is on, it works great. That is not acceptable.

I did everything suggested in the Adobe Encore Classroom in a Book chapter about doing this very same thing and mine isnt working. What am I doing wrong? I am so close.

Tony



Return to posts index

George W.
Re: Motion Menu problem. Soooo close, yet........
on Jul 8, 2007 at 8:01:56 pm

I'm not sure if I understand completely. But if you have a 24-second clip, and you set the LOOP point at the 23-second mark -- it will continue to play from 23 to 24 seconds (looping continuously in one-second increments).

Regards,
George


Return to posts index

trusso
Re: Motion Menu problem. Soooo close, yet........
on Jul 8, 2007 at 8:56:17 pm

Right. I want the last second to stay on the scene forever until a button is selected. What am I doing wrong? Encore will not let me choose the last frame. It seems to want a second or so as the looping point.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]