FORUMS: list search recent posts

Subtitle import from text - titles don't snap to timecode

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
SSloan
Subtitle import from text - titles don't snap to timecode
on Jun 5, 2007 at 9:45:28 pm

Having a strange syncing issue with encore.

Running encore 2.0 with the following workflow - it's an ntsc 29.97 project.

* Export XML final cut file (subs were created this way)
* convert final cut file from XML to encore txt via lemony.
* import text script (Encore, UTF-8) into Encore
* All subs 'drift' as the feature goes on. By the end of it, all subs have drifted at list 2 - 3 seconds.

I attempted to isolate the problem with no luck -

this line in the original sub script:

1320 01:19:46:10 01:19:47:18 Let's go?

actually shows on the timeline starting at '01;19;51;08' after the import.

Ideas welcome, it's driving me crazy. I've gone through the same method in the past with no trouble. I've attempted to copy and paste the text into something else, then saving it. That doesn't seem to help. The time code does match the feature and it's original timeline.

Thanks.


Return to posts index

ssloan
Re: Subtitle import from text - titles don't snap to timecode
on Jun 6, 2007 at 12:45:37 am

A minor (and more confusing?) update.

I thought, why not attempt the same chain of events - but on a mac with DVDSP. Well, after exporting the xml - converting to STL and re-importing, I see the exact same problem ...


Return to posts index

Joe Bowden
Re: Subtitle import from text - titles don't snap to timecode
on Jun 6, 2007 at 12:18:53 pm

It's not too confusing if you know where to look.

You're using non-dropframe timecode separators (colons) in your subtitle script (1320 01:19:46:10 01:19:47:18 Let's go?).

NTSC DVDs are dropframe timecode. In dropframe timecode, 2 frames are dropped every minute except at the 10 minute mark, and this will cause the drift you're describing.

Instead, use semi-colons as separators for your script (e.g. 1320 01;19;46;10 01;19;47;18 Let's go?) and all should be well.


Return to posts index


ssloan
Re: Subtitle import from text - titles don't snap to timecode
on Jun 6, 2007 at 2:10:01 pm

Ahh, thanks for the post. I suppose I had overlooked something like that - I assumed the text that lemony was ouputting fixed any sort of details.

I'll check this out in a bit and post the result. I was going crazy, as I'd experienced this same sort of thing with PAL > NTSC framerates (though, I just recently tried using lemony).


Return to posts index

SSloan
Re: Subtitle import from text - titles don't snap to timecode
on Jun 14, 2007 at 7:24:47 pm

great advice - simple problem. Worked. thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]