FORUMS: list search recent posts

Can't get audio on the same track...

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
cruise
Can't get audio on the same track...
on May 15, 2007 at 3:52:50 pm

Hi There,

I'm having an issue where I cannot add another file to the end of my current timeline - or rather, I can, but only video and not audio. If a create an additional audio track, then the audio will show up. I am unable to get the audio for both files on the same track. This is the first time I've experienced this issue and it's very frustrating.

Hope I was clear. Any input would be greatly appreciated.


Return to posts index

Jeff Bellune
Re: Can't get audio on the same track...
on May 15, 2007 at 3:55:52 pm

Is the audio perfectly matched to the other audio on the track - format, channels?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

cruise
Re: Can't get audio on the same track...
on May 15, 2007 at 4:03:01 pm

Hi Jeff,

I've encoded my files as .mpg before I imported them into Encore. Interestingly, I'm only having a problem with the most recently encoded file, but as far as I know, I've done nothing differently - same workflow as always - export from Avid, encode and import into Encore.

Are there any specific audio issues that you think might be causing the problem?

Thanks!


Return to posts index


Jeff Bellune
Re: Can't get audio on the same track...
on May 15, 2007 at 4:29:28 pm

The first place I'd check is the number of channels - did you export as stereo when it should have been mono, or vice-versa?

Additionally, if you are exporting as a muxed .mpg file, please consider exporting as demuxed, elementary .m2v video and .wav audio files. Things generally go much smoother in Encore when the imported assets are demuxed.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]