FORUMS: list search recent posts

All of a Sudden

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kdawg
All of a Sudden
on Apr 7, 2007 at 6:36:17 pm

Encore has been fine with transcoding and burning my dvd's for a couple of years. Now, this project I have burned a few copies of, Encore takes longer to burn, and is giving me the old "an abnormal condition has occured". I have burned numerous copies already of it.

WTH!! tell me what area the condition is in, and I will work on fixing it. My next NLE will be final cut pro on my mac. I did not want to spend the money, but if Adobe makes a program with such vague feedback on the problem. How can you trust it anymore? I am in the middle of a few projects and now am stuck because of this.

My DVD burner will still work, so its not that. I deleted the program and re-installed it, so its not that. I have tried it numerous times with some different projects. I did a search here for "abnormal condition" and there are no answers to those posts. Is this something that we just pretend didnt happen? Any suggestions on how to fix the problem. I am going to go today to spend a ton of money (I dont have) a 1 hr trip to fry's, few bucks in gas to pick up numerous different disks. I will try different manufacturers, and formats to try to fix the problem. But if the disk has nothing to do with the problem, then hmmmm thanks Adobe for making such a grand product, that I cannot continue with the buisness, and have spend money and time getting nothing done.


Return to posts index

George W.
Re: All of a Sudden
on Apr 7, 2007 at 9:27:47 pm

When is it failing -- while compiling the DVD, or while actually burning to disc?

Have you installed any other software, or updated any firmware, changed disc type/brand since the last successful burn?

Try burning to DVD Folders (or Build a DVD Image file) on your hard drive. Then later burn that to disc in a separate step.

Regards,
George



Return to posts index

Kdawg
Re: All of a Sudden
on Apr 8, 2007 at 4:09:55 am

I dont think I have installed anything recently. However I will try the other steps suggested.
Thanks George.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]