FORUMS: list search recent posts

Menu problems .... bizarre

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dmcaudio
Menu problems .... bizarre
on Mar 8, 2007 at 6:13:23 pm

Ok, I have a mutlipart DVD with a couple play all playlists and a couple chapter playlists using Encore 2.0. Most things seem to be fine... except two things. First, my menu audio is only coming in on one channel, though I KNOW that it's a stereo file and the rest of my videos play stereo. I've tried reloading the footage, etc, and that only temporarily solves the problem. It always goes back. Secondly, some of my playlists or chapter playlists repeat themselves after ending, though my end actions on each playlist point back to the menu. Any ideas?



Return to posts index

Joe Bowden
Re: Menu problems .... bizarre
on Mar 8, 2007 at 6:47:45 pm

Make sure your menu audio is 16 bit 48 kHz stereo WAV, and remove any and all overrides from your project.


Return to posts index

dmcaudio
Re: Menu problems .... bizarre
on Mar 8, 2007 at 7:01:56 pm

I only use 16-bit 48k WAVs in my projects. And I actually never use overrides. Any other suggestions?



Return to posts index


Joe Bowden
Re: Menu problems .... bizarre
on Mar 8, 2007 at 7:32:08 pm

If you're certain you have no overrides in your project, then I have no further suggestions. Maybe you can tell me more about your playlists.

So your menu audio is 16 bit 48 kHz WAV? What are you encoding the audio to? Where are you monitoring it after completion?


Return to posts index

dmcaudio
Re: Menu problems .... bizarre
on Mar 8, 2007 at 7:56:57 pm

Ok... my project is a series of 3 lectures on a disk. On the main menu I have a play all playlist, which plays all three lectures sequentially. The end action is to bounce back to this main menu. Then I have buttons leading to a submenu for each lecture, each one with another play all chapter playlist. The end action is set to bounce back to the lecture menu. On the same menu, I have buttons to individual chapter playlists that each play one chapter out of the lecture. The end action of these is also to bounce back to the lecture menu.

I'm encoding the audio to AC3 and I've been monitoring the compiled disks on both a virtual DVD drive on my computer and an actual TV dvd player. Same result in each.



Return to posts index

Joe Bowden
Re: Menu problems .... bizarre
on Mar 8, 2007 at 8:19:40 pm

How many chapter playlists have you got in total? What's the number per timeline? Also, what's in the playlist?

Outside of this single report, I have never, ever heard of the problem you are reporting with menu audio when 16 bit 48 kHz WAV stereo audio is used and transcoding is to AC3. And I've been monitoring these and other forums for well on 4 years now. I'm out of ideas on this one.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]