FORUMS: list search recent posts

End actions not executing?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
steve
End actions not executing?
on Feb 7, 2007 at 10:37:07 pm

Hey guys, I have a simple project where my main movie timeline's last action is to go back to my menu (well to be more precise, the end action is set to the timeline containing and introduction video to my main menu). So when I hit preview, the main menu reachs the end and it just loops instead of doing the actual end action.

any suggestions? Thanks in advance.


Return to posts index

Joe Bowden
Re: End actions not executing?
on Feb 7, 2007 at 10:40:23 pm

Got any overrides set in the project?


Return to posts index

KirAsh4
Re: End actions not executing?
on Feb 8, 2007 at 1:28:30 am

[Joe Bowden] "Got any overrides set in the project?"

Joe's familiar mantra at its best. :)


Return to posts index


steve
Re: End actions not executing?
on Feb 8, 2007 at 3:08:01 am

Hmm they overrides always point to my main menu.

Is this a bad thing?


Return to posts index

KirAsh4
Re: End actions not executing?
on Feb 8, 2007 at 3:10:00 am

Remove them. All of them.


Return to posts index

Neil Wilkes
Re: End actions not executing?
on Feb 12, 2007 at 10:58:59 am

Agreed.
200% agreed.
Never use an Over ride unless you know exactly what they are doing - and I am not being facetious here either.
There is very little actual use for them in Encore 2 since the introduction of various features such as Chapter Playlists, Chapter End Actions etc.
Always try without them set at all.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]