FORUMS: list search recent posts

Encore DVD 2 Bug in Motion Menus

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marek Drzazga
Encore DVD 2 Bug in Motion Menus
on Feb 7, 2007 at 11:42:05 am

I have encountered a bug on both my PC's, one is a dual core and I also run a Dell Inspiron 9100. I cannot render Motion Menus, whatever I try. I am running AVG Pro anti virus and use Zone Alarm Pro Network Firewall. Could these apps cause the bug? Or is it Win XP Pro? I also cannot build the DVD as it loops the render.
Has anyone else encountered this problem, as I have had to go back to using version 1.5

Marek


http://www.drzazga.co.uk
http://www.keramix.com
http://www.moleys.com


Return to posts index

Mylenium
Re: Encore DVD 2 Bug in Motion Menus
on Feb 7, 2007 at 7:28:09 pm

I'd say it's definitely a configuration problem on your systems. The behavior seems far too specific to be a bug. If you are using a firewall, check which ports it is blocking. It may simply take a hold over your ATAPI bus and thus lead to Encore not behaving.

Mylenium

[Pour Myl


Return to posts index

Marek Drzazga
Re: Encore DVD 2 Bug in Motion Menus
on Feb 9, 2007 at 10:58:34 am

I have tried disabling the fiirewall and AVG, no effect. The rendering still continuse into an eternal loop. I also cannot build the DVD as it also goes into a render loop. Any clues what might be going on. I have taken off Nero7 , that does nothing - so I am at my wits end.

regards Marek

http://www.drzazga.co.uk
http://www.keramix.com
http://www.moleys.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]