FORUMS: list search recent posts

General Error for Preview and Build

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jpangel
General Error for Preview and Build
on Jan 29, 2007 at 7:01:35 pm

I have my DVD all set up. About 24 Thirty second clips and some After Effects animation. Things were previewing fine, but now that I've put in all the clips, I keep getting a general error for preview and build. I went back and made the files names shorter and moved to a local drive, not buried so deep in folders, but it hasn't helped.
Is there any other reasons for the General Error?


Return to posts index

kermit
Re: General Error for Preview and Build
on Jan 30, 2007 at 6:11:59 am

Make sure you have a chapter points at the end of all your timelines...place them as far to the end as possible.

If you have already done this try deleting the end chapter points and putting them back in...

I know this sounds stupidly easy but it will fix most Encore problems...


Return to posts index

jpangel
Re: General Error for Preview and Build
on Jan 30, 2007 at 10:25:26 pm

I just attempted that. When the didn't work, I deleted all my timelines and re-created. I'm still getting "General Error". I only got on DVD run off. Now it still won't let me preview or Build a DVD. Is there anything else to do besides creating Chapter Points?



Return to posts index


Neil Wilkes
Re: General Error for Preview and Build
on Feb 5, 2007 at 2:27:02 pm

Might sound very silly, but have you tried making certain there are no spaces in the file path names?
This is a Sonic authorcore, and one of the annoying things I have noticed with Sonic apps - all of them, including the high end ones - is that whilst the importers do not seem to mind spaces or funny characters in filenames, the encoders often throw a right hissy fit.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]