FORUMS: list search recent posts

Audio and video out of sync in encore preview (though not in linked premiere pro)

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Davenimbus
Audio and video out of sync in encore preview (though not in linked premiere pro)
on Jan 20, 2007 at 3:59:30 am

I made a motion menu that features a video button looping a short movie clip. The clip plays out in the timeline fine. I linked the video button to the timeline. And in the menu motion tab, I set the duration to the length of the clip in the timeline, loop point at 00;00;00;00, and loop forever. I set the menu


Return to posts index

Joe Bowden
Re: Audio and video out of sync in encore preview (though not in linked premiere pro)
on Jan 20, 2007 at 5:48:42 pm

It could be a performance problem in Preview mode. Have you tried burning a DVD and testing it in a DVD player? (burn it to RW, which will save you a coaster - you can burn to an RW disc approximately 1000 times).


Return to posts index

Davenimbus
Re: Audio and video out of sync in encore preview (though not in linked premiere pro)
on Jan 20, 2007 at 8:52:59 pm

Yep, already made the happy coaster. The burned dvd plays on the tv set but the same sync problems are present. I am at a loss as to what could be causing these issues since the referenced pre pro video is in sync



Return to posts index


Joe Bowden
Re: Audio and video out of sync in encore preview (though not in linked premiere pro)
on Jan 20, 2007 at 10:35:43 pm

What's the sample and bit rate of the audio?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]