FORUMS: list search recent posts

Quicktime Reference from AVID Xpress won't transcode in Encore 2.0

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Surf Dad
Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 25, 2006 at 3:13:14 am

Greetings, any thought on why I cannot transcode a Quicktime Reference file that I exported out of AVID Xpress? To make things even more interesteding I exported 5 AT reference files at the same time and all assets imported fine... previewed fine... but 2 of the three would not transcode so I ultimately just exported as QT with an Animation codec. Any help would be greatly appreciated. They were exported as 720x480. Thanks.



Return to posts index

Jeff Bellune
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 25, 2006 at 1:11:21 pm

What were the audio settings for the troublesome assets?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Surf Dad
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 25, 2006 at 8:26:38 pm

I exported the audio the same for all. AIFF-C at 48knz, 16 bit. When I exported the second time with the Animation codec, I just synced up the audio that was originally created when I exported the refrence files.



Return to posts index


geo
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
by
on Dec 25, 2006 at 3:51:33 pm

I haven't had much luck bringing QT Refs into Encore, but I almost always do the MPEG encoding via an external application, so it's a non-issue.

If you really want Encore to do your encoding, export as "fast export quicktime" instead of quicktime reference. This won't transcode your data, it will just write it to an external file rather than making a bunch of pointers (references) into your original Avid media. It will export much faster than the Animation codec, and the data will be exactly the same as QT Ref data would have been.

geo.


Return to posts index

Surf Dad
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 25, 2006 at 8:31:48 pm

Thanks Geo,
I didn't see the "fast export" option codec when I selected Quicktime as my file type and then format. Any recomended codes other than Animation that will hold the quality? Do you know if MPEG4 would work? I could export as than, but not MPEG2. Thanks.

Brian



Return to posts index

Surf Dad
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 25, 2006 at 8:33:37 pm

Sorry fogot to mention. I do have Sorenson Squeeze 4 that I could use for the transcodeing. Any suggested settings for best results?

Brian



Return to posts index


geo
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
by
on Dec 25, 2006 at 9:50:42 pm

Fast Export means the codec is same as source, so you don't select a codec, that's the whole point.

I have Sorenson 4.3, but never use it for MPEG. I looked at the settings, there don't seem to be many of them, I would prefer a little more control. For example, I didn't see a way to tell it whether your rgb colors are in the range 0-255 or 16-235.

geo.


Return to posts index

Mylenium
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 26, 2006 at 10:27:33 am

If you are experiencing problems, try downgrading your Quicktime. Avid systems do not work well with QT 7 (for whatever reasons). We were able to heal all our pains by going back to 6.5.

Mylenium

[Pour Myl


Return to posts index

geo
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
by
on Dec 26, 2006 at 4:33:56 pm

That's funny, I have had just the opposite experience. I can't get XPressPro 5.6.x for the PC to work with any release of QT prior to QT 7.

For a while, Apple were bundling iTunes with QuickTime, which was especially annoying. Lately they offer a QT-only installer for cranky guys like me.

geo.


Return to posts index


Mylenium
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Dec 27, 2006 at 3:40:49 pm

Hehe, that's indeed strange. But regardless, it's definitely more AVid's fault than it is a QT problem or the other apps. ;O)

Mylenium

[Pour Myl


Return to posts index

Beatrix Moersch
Re: Quicktime Reference from AVID Xpress won't transcode in Encore 2.0
on Aug 12, 2009 at 7:07:27 pm

What external program do you recommend? And how to you access the files through this program? QuickTime reference? I tried your fast export method, but I get a "An ACCESS_VIOLATION exception occurred." Each time.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]