FORUMS: list search recent posts

Animated menu problem

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eternity
Animated menu problem
on Oct 31, 2006 at 5:55:31 am

I created a motion menu in after fxs. I linked it to the psd and set it as the background in encore... after rendering the motion menu.. the animation works fine but the video thumbnails appear instantly on screen over the animation.

How can I fix this... i have used all the approriate prefixes???



Return to posts index

Jeff Bellune
Re: Animated menu problem
on Oct 31, 2006 at 2:09:35 pm

Try setting the Loop Point to the time that you first want the buttons to appear.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Eternity
Re: Animated menu problem
on Nov 1, 2006 at 12:32:42 am


Hi Jeff,

Thank you for your reply, i've tried this but it still doesn't work. Any other suggestions?


Return to posts index


Joe Bowden
Re: Animated menu problem
on Nov 1, 2006 at 1:16:51 am

If I read your post correctly, you're not really creating the motion menu in After Effects. It sounds like you are creating only part of the menu video background in After Effects, and compositing video thumbnail buttons in Encore.

If you don't want your thumbnails to appear immediately, you must create ALL of it in AE (not use button thumbnails in Encore). Then use Loop Point as Jeff described.


Return to posts index

Eternity
Re: Animated menu problem
on Nov 1, 2006 at 2:40:22 am


Thanks for your reply, but I don 't quite follow.

What i've done is animate the psd in AE, then exported it as an avi.
Then i import the psd file into encore but with only the button sets visible in photoshop (not the layers) Then i link the avi to the psd menu.

Is this correct?




Return to posts index

Joe Bowden
Re: Animated menu problem
on Nov 1, 2006 at 4:06:24 pm

This is the correct way to set a background video. But didn't you say there were animated buttons? Where are you doing that- in Encore, or in After Effects?


Return to posts index


Eternity
Re: Animated menu problem
on Nov 1, 2006 at 11:13:33 pm

I'm animating the buttons in AE. I guess what i don't understand is how the animated buttons, which are a part of the AVI become video thumnails once inside Encore when they are linked to the menu.

Also when i import the psd file into Encore, eventhough only the button set is visible in photoshop, the thumbnail layer (%) is visible in Encore. So when i preview the menu after rendering, these layers are already on screen... the buttons from the avi then move into place behind the these layers.

Hope this makes sense.



Return to posts index

Jeff Bellune
Re: Animated menu problem
on Nov 2, 2006 at 1:26:27 am

In the Layers panel in Encore, poke out the eyeballs of the video thumbnail (%) buttons to turn off their visibility. The subpicture highlight will still work even though the rest of the button set is not visible.

Does that give you what you want?

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Eternity
Re: Animated menu problem
on Nov 2, 2006 at 2:51:39 am


Now the there is no video in the button thumbnail. The subpicture still works, but the animated buttons don't.

Any more ideas?


Return to posts index


Jeff Bellune
Re: Animated menu problem
on Nov 2, 2006 at 3:00:48 am

Yes.

You will have to make the animated buttons (and the video clips within them) part of the background video that you create in AE.

The advantage is that you can show any video segment you want in the buttons, and they can even be of different lengths and can loop at different times for as long as your background video plays.

The disadvantage is that it's more work for you and less work for Encore. :-)

-Jeff



The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

Eternity
Re: Animated menu problem
on Nov 2, 2006 at 3:17:28 am

Thank you so much for explaining that...

So now i have to import the video into AE and resize to the button and give it the same motion path... is that correct?

Thanks again for your help.


Return to posts index

Jeff Bellune
Re: Animated menu problem
on Nov 2, 2006 at 3:25:57 am

That's it. :-)

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index


Eternity
Re: Animated menu problem
on Nov 2, 2006 at 3:32:31 am

Thanks so much for your help.


Return to posts index

Eternity
Re: Animated menu problem
on Nov 2, 2006 at 4:06:40 am


What is the best way to get the video the identical shape and size of the button in AE?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]