FORUMS: list search recent posts

Menu buttons work on preview, but not when burned to disc....

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike_W
Menu buttons work on preview, but not when burned to disc....
on Oct 12, 2006 at 9:28:55 pm

I have a simple DVD structure which begins with a motion menu on first play. The menu has five buttons, each of which plays a different timeline. At the end of each timeline the user is returned to a standard (i.e. non-motion) menu which matches the final state of the initial motion menu. The previously selected button is higlighted in each case.

So far so good. It all works OK as a preview.

HOWEVER, once I burn the project to disc, or create a DVD folder and play from there, the standard menu buttons don't highlight. The motion menu is fine and everything else works OK.

One clue: I have two buttons that overlap, but this doesn't affect any subpicture highlighting. The buttons also overlap on the motion menu.

Any ideas/suggestions would be appreciated.....

Mike


Return to posts index

Joe Bowden
Re: Menu buttons work on preview, but not when burned to disc....
on Oct 12, 2006 at 9:45:18 pm

What's the menu duration and loop point set to? (you can find this in Menu properties)


Return to posts index

Mike_W
Re: Menu buttons work on preview, but not when burned to disc....
on Oct 12, 2006 at 9:57:59 pm

For the motion menu,
Menu duration: 01:20:00
Loop point: 16:13 (just after the motion menu has fully resolved)
Loop#: Forever

For the static menu, duration = 0, Hold Forever box ticked, Loop#: Forever

The button highlights do not appear after 1:20:00, as you may think.

I should perhaps also mention that I am running version 1.5


Return to posts index


Joe Bowden
Re: Menu buttons work on preview, but not when burned to disc....
on Oct 12, 2006 at 11:09:16 pm

It's not the motion menu showing the problem- sorry, I misunderstood.

Since your affected menu doesn't have a Loop Point set, then it's not a loop point problem. Try eliminating the overlapping buttons and see if that fixes the problem (overlapping buttons can cause unpredictable results).


Return to posts index

Mike_W
Re: Menu buttons work on preview, but not when burned to disc....
on Oct 20, 2006 at 12:01:53 pm

Should have posted this about a week ago, but....

The overlapping buttons seem to have been the cause of the problem. Don't understand why, because the buttons overlapped on both menus, yet the problem only occurred with the one.

I guess that's why you used the phrase 'unpredictable results'

Thanks for your help, Joe.

Mike


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]