FORUMS: list search recent posts

can't choose : don't transcode

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
rombrero
can't choose : don't transcode
on Oct 8, 2006 at 10:12:14 pm

After i have imported a mpg-2 file (which is according to DVD specifications, checked with bitrate viewer)i can not choose: don't transcode (it is in grey)

Source of the file is: digital satellite broadcast

I have checked in graphedit and mainconcept is the audio and video decoder for the imported file.

I would like to preserve the highest quality and avoid transcoding. Does anyone know what i am doing wrong





Return to posts index

Vincent Becquiot
Re: can't choose : don't transcode
on Oct 9, 2006 at 3:58:33 am

Could it be that the audio is set to Dolby Digital in your encoding preferences ?

Try changing it to mpeg2 or PCM.

Vince



Return to posts index

rombrero
Re: can't choose : don't transcode
on Oct 9, 2006 at 12:40:06 pm

Hello Vince,

The audio part is not the problem because i demuxed the file (the ac3 part has no problems because it is labeled as: don't transcode)

I also tried to reinstall adobe encore and the mainconcept filters with no succes.

The file is anamorf widescreen (bitrate about 7 mb average but never above 8), but i think that shouldn't matter.

Ronald



Return to posts index


Justin Chenier
Re: can't choose : don't transcode
on Oct 11, 2006 at 1:49:23 pm

Are you sure that the file is selected before you select the transcode setting. I spent an hour trying to figure-out the same thing once. When I selected the item, right-clicked, selected Transcode Settings, I was finally able to select Don't Transcode.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]