FORUMS: list search recent posts

having an issue with video behind a photoshop menu

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
michael chora
having an issue with video behind a photoshop menu
on Oct 1, 2006 at 10:46:20 am

i have created the background menu avi, and the photoshop file with a transparent background as the menu, but when i import the psd into the dvd encore the background just goes black and wont let me add a video to the background, the audio will play when linked, but the video wont. or if i make a new menu, and alt drag the avi clip onto the menu, it adds the first frame but when i go to preview the menu, it doesnt move, but the audio plays. i know im just missing something simple.

help would be most appreciated, its an assigment due in 2 days and im starting to stress!

MIKE


Return to posts index

Jeff Bellune
Re: having an issue with video behind a photoshop menu
on Oct 1, 2006 at 3:44:18 pm

First problem:

When you import an image as an asset, even a .psd file, all transparency is lost. To do what you want, you need to import your .psd as a menu in order to preserve transparency. Then alt+drag your .avi file to make it a motion background.

Second problem:

You have to render the motion menu before the video will play. You can do that from the File menu or from the Preview window.

-Jeff

The Focal Easy Guide to Adobe Encore DVD 2.0


Return to posts index

michael chora
Re: having an issue with video behind a photoshop menu
on Oct 2, 2006 at 7:35:26 am

hey.. thanks... i think i got it all working now!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]