FORUMS: list search recent posts

no button highlights!

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
craigd
no button highlights!
on Jun 28, 2006 at 10:33:07 pm

after the project was burned to disc i popped it in my player and there was no button highlighted. you could press the directional pad and it would play a different movie. i checked the button color scheme and everything is just like any other project. could the fact that my menu is text only be a problem? i made text in photoshop, no background, then ran video behind those "buttons" through Encore. would this play a part in my dillema. basically my layers are as such that i have my photoshop layer (buttons), behind that is video that came from premiere. just no changing color buttons. any help would be greatly appreciated.

craig


Return to posts index

John Cuevas
Re: no button highlights!
on Jun 29, 2006 at 12:48:08 pm

When you created the buttons(menu) in PS, did you put text * highlights into a layer set? Also the buttons and highlights have to be correctly identified for encore to know what they are:

LayerSet
Button 1
(=1)Button 1

If these were both text objects, the top one would be my button, the bottom would be my highlight. The colors of the highlight can be manipulated in Encore.


Johnny Cuevas, Editor
http://www.ckandco.net


Return to posts index

craigd
Re: no button highlights!
on Jun 29, 2006 at 2:11:05 pm

thanks for the help, but the problem seems a little more complicated. the buttons all have their respective (=1) layer for their highlight (in the layers palette in encore). in the encore preview the buttons will highlight, however once you burn the project to disc the buttons no longer highlight. any more advice is surely welcome.


Return to posts index


John Cuevas
Re: no button highlights!
on Jun 29, 2006 at 2:27:21 pm

Are you using 1.5?

I seem to have had that same problem using 1.5, but never had it since the upgrade.

If I recall correctly, I trashed the project and just started over, then it worked fine.

Good Luck

Johnny Cuevas, Editor
http://www.ckandco.net


Return to posts index

craigd
Re: no button highlights!
on Jun 29, 2006 at 2:35:49 pm

thats what i was afraid of....do you know how encore reacts to PS files (my buttons) with alpha channels? like i said my buttons were made in PS and then imoprted (as a menu) into encore. then i made a full screen video to run behind the PS file. so essentially the PS would have an alpha channel right? would this effect the way my buttons functioned? still appreciating the help! on a lighter note...

An elderly couple had dinner at another couple''s house and after eating, the wives left the table and went into the kitchen.

The two elderly gentlemen were talking, and one said, "Last night we went out to a new restaurant, and it was really great. I really recommend it."

The other man said, "What''s the name of the restaurant?"

The first man knits his brow in obvious concentration and finally says to his companion, "Ah, what is the name of that red flower you give to someone you love?"

His friend replies, "A Carnation?"

"No. No. The other one," the man says.

His friend offers another suggestion, "The Poppy?"

"No," growls the man, "You know the one that is red and has thorns."

His friend says, "Do you mean a rose?"

"Yes, yes that''s it," the first man says.

He then turns toward the kitchen and yells, "Rose, what''s the name of that restaurant we went to last night?

im going to recreate the menus!!!!
and upgrade soon!!!
thanks again!
CHEERS.


Return to posts index

John Cuevas
Re: no button highlights!
on Jun 29, 2006 at 2:47:06 pm

Just out of curiousity, why aren't you just creating your text in Encore? Might be faster and work better.

Johnny Cuevas, Editor
http://www.ckandco.net


Return to posts index


craigd
Re: no button highlights!
on Jun 29, 2006 at 3:12:51 pm

since i was building a menu in PS i just made the text there. then in encore you just convert it to a button. PS lets me line everything up nicely, and i think its just as easy...atleast its never been a problem until now. im trying other methods.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]