FORUMS: list search recent posts

Encore DVD 2.0 Transcode & Runtime Error

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ryevick
Encore DVD 2.0 Transcode & Runtime Error
on Jun 21, 2006 at 7:48:42 pm

When I start up Encore I get MULTIPLE errors such as:

"Error loading transcode preset C:Program FilesAdobeAdobe Encore DVD 2.0PresetsInternalNTSC PCM.vpr"

I also get an error after it starts trying to add a new slideshow:

"Error loading transcode preset"

Also when I shut it down I also get:

"Runtime Error!
Program:...am FilesAdobeAdobe Encore DVD 2.0Adobe Encore DVD.exe
R6025
- pure virtual function call"

PLEASE HELP!!!
What is wrong?! I've done several reinstalls and I'm clueless...




Return to posts index

bill mecca
Re: Encore DVD 2.0 Transcode & Runtime Error
on Sep 26, 2007 at 2:03:27 pm

Have you figured out a resolution?

I have a similar issue. I try to open a previously completed project, that was burned successfully. And I get "error loading transcode presets" the .vpr files are now .vpr.REJ

I open another recent successfully completed project, the last one I did, and it takes forever to load, and it plays but the wave file doesn't so no sound. Another project the same thing. then if I move the mouse over the Project window (upper left) I occasionally get "unable to initialise drawing environment."

I created a new project checked the project and then tried to save before burning, and it hung up, so that avenue was a deadend.

I work at a government agency and am not granted admin functions on this machine so I cannot reinstall the program myself. Was on the phone with a tech last week who tried "repairing" but that didn't work. and since then I have heard NOTHING. Believe me someone is gonna get an earful, but I would rather have some idea as to what is going on.

I've tried other forums and no responses. I have seen messages like yours with a similar problem, but never a resolution.

I have to wonder if our brainac IT department in its effort to control every move has pushed out some kind of policy on our install of XP that has messed things up.

the week before this issue, the Sonic record now app on my machine stopped working, all I would get was a small dialog box with an X and and okay button. they tried reinstalling that and nada. same errors.

Before Encore 2.0 I tried ReelDVD but it wouldn't work with whatever they have done with XP, so I got Encore and it worked fine, although it has its idiosynracies like constantly re-drawing the project window, until now.

Sorry for the Rant, just want to know if you found a resolution to your issue, and to let you know you are not alone.

Adobe's user to user forums have been no help and are now inaccessible after their "maintenance."

Bill



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]