FORUMS: list search recent posts

Encore 2.0 woes

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Favignano
Encore 2.0 woes
on Jun 8, 2006 at 8:31:49 pm

I use an avid adrenaline for editing and capturing and encore 1.5 for authoring. I recently upgraded to 2.0, and man what a problem that has been. Has anyone encountered the following issues.

1. Quicktime Reference files needing to be upper field first all of a sudden, thus making the automatic transcode feature useless.
2. Horrible performance while audio conforming is happening (need and option to turn off, too cpu intensive and conformed audio takes up a ton of HD space)
3. Quicktime Reference files audio ending up mono after transcoding, have to export video only with the QT Ref files and export the audio as wave files.
4. Encore not completely exiting still running in resorces, making one end the process before reopening.

Daryl Favignano -
Senior Editor -
Pulse Productions -
pulseproductions.tv


Return to posts index

Mike Cohen
Re: Encore 2.0 woes
on Jun 14, 2006 at 4:18:03 pm

can't say I have any of those problems, but whether I open a 1.5 project or start a new one, I get an error when making a disc image, so the program is totally useless.

Someone suggested adding frames of black on each timeline to remedy this but I have not tried that yet.


Return to posts index

Favignano
Re: Encore 2.0 woes
on Jun 15, 2006 at 4:14:49 pm

I've had the problem where 1.5 would say it needs to be 29.97 fps and it was (checked it in AE and Quicktime properties). My solution was to remove any filler i had in my sequence with black and volia it worked.

Im starting to think that its the version of quicktime rather than encore or the avid.

Daryl Favignano -
Senior Editor -
Pulse Productions -
pulseproductions.tv


Return to posts index


dom_EESB
Re: Encore 2.0 woes
on Jun 16, 2006 at 3:35:29 pm

I haaaaaaaaaate quicktime.....


Return to posts index

LowrySam
Re: Encore 2.0 woes
on Dec 28, 2006 at 3:53:06 pm

OH MY GOD!

I've had these exact same problems. I thought I was the only one. I'm gonna bump this so that we can see if anyone has discovered a fix for any of these problems yet.

Lowrysam


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]