FORUMS: list search recent posts

Strange Subtitle problem

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerhard123
Strange Subtitle problem
on May 6, 2006 at 9:10:38 pm

Hello,
Just finished a DVD with Encore 2. Everything works fine, just one problem with subtitles:
DVD starts with a menu where you choose your menu language German or English
DVD has 3 timelines:
1 for feature film (90min, 2 language tracks, 2 subtitle tracks)
1 for interview (25min, 1 language track, 2 subtitle tracks)
1 for trailer (3min, 1 language track, no subtitle tracks)
Menus:
Menu Language Selection
Main Menu (Play Movie, Scene Selection, Bonusmaterial, Language Settings)
Bonus-Menu (Interview, Trailer)
Language Settings (English NO Sub, Eng.w.German Sub, Eng. w.Eng.Sub, German no Sub, German w.Eng.Sub, German w.German Sub)
From the language Settings menu the buttons are linked directly to the timeline (or the Chapter Play List with Specified Audio and Subtitles)

On the German menu tree I put in the timelines, on the English menu tree I created for each timeline a Chapter Playlist in order to get back to the English menu).

The German menu tree works fine. All the languages and subtitles as I select them are shown correct.

The only problem is in the English menu tree on the Chapter Playlist of the feature film. Here no subtitles are shown on the final DVD (however preview in Encore works fine), no matter if I try to select them with the remote control or through the Language Settings menu. The information is shown on the screen that a English and a German subtitle track exist but the actual subtitles are not shown (the language soundtrack selection however works fine).
And the strange thing is that on the other Chapter Playlist for the interview, the subtitles are shown and can be changed from English to German or turned off and everything is fine).
I checked all the linkings several times, actually did it again from scratch, burned several DVDs and images but always the same result.

Is it maybe possible that this is a problem with Encore, that for some reason it has to do something with the Layer Break in compination with Chapter Playlists and subtitles, because in the feature film there is the layer break? I also build the finished project from Encore to a folder without doing a Layer Break but still the same result.
I would appreciate very much if someone could help me because I can't think of anything else I could try.
Gerhard

P.S.: If I would make this DVD only with one Menu Language (and therefor don't have to make Chapter Playlists of the timelines), everything would be fine and I would have a perfectly working DVD.




Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]