FORUMS: list search recent posts

Skipping doesn't work in playlist

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kirby1
Skipping doesn't work in playlist
on Mar 16, 2006 at 7:19:34 pm

Hi folks.

I'm using Encore 1.5 and working on a DVD composed of many short videos. For the "Play All" option, they have been ordered in a playlist and play fine unless you use the remote to skip to the next video. The next video to appear is not the next in the play list, but seems to be the next video that was imported into the project.

So to re-phrase, my playlist plays in the proper order unless you skip a video. Anybody know how I can fix this?

Thanks for reading,
Kirby Ferguson
--
http://www.GoodieBag.tv



Return to posts index

Jeff Bellune
Re: Skipping doesn't work in playlist
on Mar 17, 2006 at 2:12:39 am

Try this:

For each timeline that is part of the playlist, put a chapter point at the end of the timeline. Then when a viewer hits the Next button on the remote, it will go to the chapter point, play the last frame (or frames) and then move to the next timeline in the playlist.

Because chapter markers can only be placed at GOP headers in mpeg files, this works better if you revert your transcoded avi assets to original before adding the chapter markers. If your assets were originally imported as mpeg files, then you're stuck with putting a chapter marker at the last GOP header.

I don't have 1.5 installed anymore, so I can't check to see if this is reproducible on my system.

-Jeff


Return to posts index

kirby1
Re: Skipping doesn't work in playlist
on Mar 17, 2006 at 4:42:46 pm

Wonderful idea. Thanks a lot, Jeff, I'll give it a go.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]