FORUMS: list search recent posts

Encore 1.0 Error (I know I need to upgrade)

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan McKeever
Encore 1.0 Error (I know I need to upgrade)
on Feb 9, 2006 at 12:20:09 am

I've burned hundreds of DVD's with 1.0 and have had no problems. All of the sudden I start getting this "Unkown DVD Error; DVD Error -224" and have been totally stumped. I've re-imported my assets, tried building the project over again, tried un-installing and then re-installing and nothing works. I keep getting the error every time now so I'm lost. Can anyone offer a suggestion...besides upgrade.
Thanks,
Ryan



Return to posts index

Jeff Bellune
Re: Encore 1.0 Error (I know I need to upgrade)
on Feb 9, 2006 at 1:09:00 am

The -224 error means that Encore doesn't have exclusive access to your burner. The usual suspects are: having another burning program open, any background processes loaded/started by Nero, InCD running in the background, or any flavor of DLA processes running.

-Jeff


Return to posts index

Ryan McKeever
Re: Encore 1.0 Error (I know I need to upgrade)
on Feb 9, 2006 at 1:11:30 am

Thanks, I think I'm just going to upgrade and hopefully that does the trick.
Ryan



Return to posts index


Ryan McKeever
Re: Encore 1.0 Error (I know I need to upgrade)
on Feb 9, 2006 at 1:10:18 am

figured it out...thanks anyway.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]