FORUMS: list search recent posts

DLT drives that won't work with earlier versions may work with 2.0

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Townsend
DLT drives that won't work with earlier versions may work with 2.0
on Feb 7, 2006 at 4:30:47 pm

I never could get my Quantum 4000 drive to work with Encore1.5 even after trying multiple uninstalls/reinstalls but I recently tried the Encore2 demo and my drive works fine with it. It definitely appears Adobe changed something. My Encore2.0 upgrade is on order. :-) I have to admit, Adobe did make a lot of nice changes- well worth the upgrade price.

Craig Townsend

Craig Townsend
Innovative Video Productions


Return to posts index

Jeffrey Gould
Re: DLT drives that won't work with earlier versions may work with 2.0
on Feb 8, 2006 at 4:59:38 am

Craig...glad it worked out for you. I have mine, will install it this week.

Jeffrey S. Gould
Action Media Productions


Return to posts index

Craig Townsend
Re: DLT drives that won't work with earlier versions may work with 2.0
on Feb 8, 2006 at 3:40:40 pm

Me too! :-) Seriously though, you will like all the changes and new features in Encore2.

Craig Townsend


Return to posts index


BazinoZ
Re: DLT drives that won't work with earlier versions may work with 2.0
on Mar 10, 2006 at 12:59:51 am

I have now installed Encore 2 on my computer that had Encore 1.5 which NEVER saw the DLT 4000. Encore 2 see's it fine and writes to it OK. I have not changed anything else on the system. So... this begs the question... did I pay for a bug fix? Isn't that a little un-ethical?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]