FORUMS: list search recent posts

Finished DVD won't play

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Sgarlata
Finished DVD won't play
on Feb 7, 2006 at 1:54:50 pm

I tried to search first, but I'm not very good at it so excuse me if this has been covered.

I built a project that has one menu, one sub-menu and one audio/video file. When I run "Check Project" I get no errors, when I preview the project everything works perfectly, the main menu comes up, if I click "Play" the video runs, if I click "Scenes" I get my sub-menu and all of the links work. When I burn the dvd everything seems to go perfectly. However, the dvd will not play on any of my players. They all say "reading," or "loading" but nothing happens. On my PC the dvd will not autorun, however, if I open my software player and manually select the drive then it will work.

First Play is set to the main menu.

What am I missing?


Return to posts index

joefeng
Re: Finished DVD won't play
on Feb 7, 2006 at 10:13:06 pm

Could be the blank media you're using...



Return to posts index

j
Re: Finished DVD won't play
by
on Feb 8, 2006 at 12:52:19 pm

I have had that problem with DVD+R's before...try using a DVD-R if you are not already. If you are, it may be just a bad disc, try burning it again using another disc from the same spindle. I have heard it is better to burn the DVD files to a hard drive folder, then use a burning program like Nero to actually burn the files to a disc, maybe that will work. Perhaps the most obvious thing to check would be to make sure your dvd burner supports the type of DVD you are trying to burn (for example your dvd burner may only burn up to 8x and you are using 16x dvds).


Return to posts index


Rob Sgarlata
Re: Finished DVD won't play
on Feb 8, 2006 at 1:49:28 pm

Thanks for the suggestions guys. Last night I uninstalled some programs that are known to cause conflicts with Encore and burned another DVD. No good. On another forum it was suggested that I try a lower data rate for encoding, but I have not run into this problem before with the same data rate. I am beginning to suspect bad disks. I did not buy them myself and they are +R. I typically use -R. It could be the speed issue, although I think my burner can do 16x.

I'll report on what I find.

Thanks again.

Rob


Return to posts index

joefeng
Re: Finished DVD won't play
on Feb 8, 2006 at 9:29:03 pm

another thought, I've had some problems with buring from an internal burner on our HP workstation, and the same project burned perfectly using the same computer, only with an external burner. After speaking with HP, I upgraded the firmware for the internal drive and that seems to have solved the problem. (Knocking on wood) I think the problem had to do with the way different burners writing lead-outs differently or something of that sort...
So, check to see if a firmware upgrade is available for your burner.



Return to posts index

Rob Sgarlata
Re: Finished DVD won't play
on Feb 8, 2006 at 9:53:13 pm

I will check on that


Return to posts index


Rob Sgarlata
Re: Finished DVD won't play
on Feb 8, 2006 at 10:03:33 pm

Here is an interesting point. Over the last two weeks I have burned probably 60 DVD's of this exact type using my burner. These have been copies of a teaching that took a total of five DVD's and I have made about a dozen sets. Today I had someone at the church run through a random sample of the disks and see if they work. He said they all worked flawlessly.

These were copies made using Nero, no encoding or authoring done. So, to me that largely (but not completely)rules out media problems and burner problems, so right now I am thinking (hoping) it is a data rate issue. I will know later tonight.


Return to posts index

Rob Sgarlata
Re: Finished DVD won't play
on Feb 9, 2006 at 1:56:15 pm

Well, I still have not found the solution so I want to try using Nero to burn the DVD. Everything seems to be working fine up to the point of actually burning the DVD. I even burned an .img file onto my harddrive and used my software player and everything worked perfectly.

The DVD's are burning, I can see the information on the disk, they just won't play!

How do I do the Nero process? Out of Encore do I choose "dvd folder?" Then when I open Nero what option do I use for making a DVD that will play on set-top players? I don't have to use Nerovision and reencode, do I?.

Thanks for all the help.



Return to posts index

joefeng
Re: Finished DVD won't play
on Feb 10, 2006 at 6:22:44 pm

In Nero, I think all you have to do is choose the DVD Video Disc option and drag over all the files from the Video_ts folder written by Encore. I believe it would also work if you simply burn the Video_TS folder as a data DVD.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]