FORUMS: list search recent posts

Athlon and Encore2 ?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Sharon
Athlon and Encore2 ?
on Jan 25, 2006 at 7:31:45 am

I'm trying to install Encore 2 tryout and get the following message: you can not run Encore 2, because it has to use SSE2 Instruction set. Is there any way around that?
My system:
Athlon 2600+ XP
2.4 GHz
Would appreciate any help.
Encore 1.51 runs perfectly fine.
Thanks,
Eric.


Return to posts index

Guilherme Tauffenbach
Re: Athlon and Encore2 ?
on Jan 26, 2006 at 1:22:06 am

Me too! :-(

Any clue???

Athlon 2400+ XP
2.0 GHz
512 RAM

Thanks!

Guilherme Tauffenbach
S


Return to posts index

Timothy Kurkoski
Re: Athlon and Encore2 ?
on Jan 26, 2006 at 2:03:28 am

The basic Athlon chips aren't supported by the new Adobe video products (Encore 2, Premiere Pro 2, etc.) because the apps require SSE2.

You'll need to upgrade your processor to an Athlon64 or Opteron. Which may also mean upgrading your motherboard as well.


Return to posts index


Eric Sharon
Thank you, another question
on Jan 26, 2006 at 8:48:48 am

Thanks for your responses, and does AE 7 require SSE2 too?


Return to posts index

Timothy Kurkoski
Re: Thank you, another question
on Jan 26, 2006 at 5:33:27 pm

No, AE7 doesn't require SSE2, but it's the only one of the new products from Adobe that doesn't. Premiere Pro 2, Encore 2, and Audition 2 all require SSE2.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]