FORUMS: list search recent posts

Does Encore have any known issues with LE6.1 AC3 files?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
pom
Does Encore have any known issues with LE6.1 AC3 files?
by
on Dec 26, 2005 at 8:32:26 am

Hi everyone! I have a major problem on my hands. It's been bugging me for a while and I think I have posted this problem one time before without any replies.

I have edited and rendered an hour long film with 5.1 surround sound in Liquid edition.

I have no problems bringing the rendered m2v file or the AC3 into Encore as assets but as soon as I make a new timeline of the videofile and insert the sound encore crashes....?

For some reason it won't take the surround sound file. Encore says something about an abnormal error and some other error that you can't click away and than I have to ctrl-alt-del the program.

Please help me if you have any ideas!

I run encore 1.5 with update

Best regards

Petri


Return to posts index

pom
Re: Does Encore have any known issues with LE6.1 AC3 files?
by
on Dec 26, 2005 at 9:21:20 pm

Ok guys!

I'm one step closer to solving my problem.

There soemthing fishy about my first play. All I have is a short title that's been rendered with LE as the other footage. The one thing that's different with my first play comparing to everything else is that it's originally made with ULEAD COOL 3d studio and then brought into LE as an animation.

I'll have to check if I can render my title as a videofile directly from COOL 3d.

/Petri



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]