FORUMS: list search recent posts

Black frames after menu transitions

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
TheStev
Black frames after menu transitions
on Dec 6, 2005 at 6:53:06 am

I've set up some AVIs to be used as transitions between menus, but when they finish playing, Encore shows anywhere between a few frames and a few seconds of black before moving to the desired destination menu. There are definitely no black frames on the AVIs being used as transitions, the exact amount of black seems to vary depending on where it is being played back. My standalone DVD player shows several seconds of black, the Encore preview shows only a few frames, as does my notebook.

I've checked just about everything I can think of. Encore itself is pretty void of any settings that might account for this kind of thing and as I say I've checked the AVIs for black frames and they're clean. One thing I intend to try tomorrow is longer animations, currently the animations are only 15 frames so I wonder if the player needs longer to cache the menu or something like that. Frankly it seems a bit odd for a transition to need to be longer than 15 frames, but I'm willing to try anything at this stage.


Return to posts index

Timothy Kurkoski
Re: Black frames after menu transitions
on Dec 6, 2005 at 5:36:40 pm

This is fairly normal, but rather than relying on Encore's preview you should test your project by burning disc and trying it on several DVD players. What you experience will vary from player to player, but most players should make a quicker transition than Encore's preview does.

The problem is that when the player (or Encore's preview) is switching between video streams, it has to pause to load the data. On some players this happens quickly, on others it takes a second or so. Most players will pause the last frame of the video, but there are the rare few that might show black like Encore's preview.

Bottom line here: Test, test, test, and don't trust Encore's preview mode a 100% representation of what the final disc will look like.



Return to posts index

Joe Bowden
Re: Black frames after menu transitions
on Dec 7, 2005 at 12:30:04 am

15 frames (more accurately, 1/2 second) is the minimum size of a video clip on a DVD.

Most likely what is occurring is the player has nothing to hold when going from one clip to another. Try making your transitions 1 second and see if the problem still occurs.


Return to posts index


Matt Dubber
Re: Black frames after menu transitions
on Dec 9, 2005 at 4:54:23 pm

Does the AVI have audio? That could cause the transcoded M2V file for Encore to be a few frames longer than the actual video. You could try removing the audio from the AVI, or try transoding in something other than Encore. Exprot the M2V from Premiere or a third party program and import the M2V into Encore instead of the AVI.

-Matt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]