FORUMS: list search recent posts

Menu Freeze problem -only on first play though

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
matt stoltz
Menu Freeze problem -only on first play though
on Dec 5, 2005 at 2:03:08 am

hey all im having a problem with my menu freezing as soon as i insert the disc and the disc plays for the first time --the disc will freeze like 1 sec into the menu and then if you hit play again the disc will play again --i have tired everything I can think of to fix it but i dont know why its doing this

help

matt


Return to posts index

David Garrett
Re: Menu Freeze problem -only on first play though
on Dec 5, 2005 at 3:12:21 pm

re-check all end actions and overrides, and also make sure you have set the "loop" to FOREVER (if you are using a motion menu or video thumbnail buttons


Return to posts index

matt stoltz
Re: Menu Freeze problem -only on first play though
on Dec 5, 2005 at 6:24:56 pm

what do you mean by actions and overrides --just wanted to clarify

matt


Return to posts index


matt stoltz
Re: Menu Freeze problem -only on first play though
on Dec 5, 2005 at 7:43:48 pm

i guess to give you more info --i did the motion menu in AE and the first time i made the DVD in encore it worked fine --i had some mispellings on the menu so i went back -fixed them -then rerendered the menu in AE and imported back into encore --this time after i made the DVD the disc freezes liek 2 sec in (the menu is set to first play) once it freezes -you can hit play and and it will pick right back up from where it froze

i dont know

matt


Return to posts index

David Garrett
Re: Menu Freeze problem -only on first play though
on Dec 6, 2005 at 11:45:10 am

could be some sorta glitch with the AE file, I have never used AE at all.. so i can't really say for certain


Return to posts index

Thomas Mc
Re: Menu Freeze problem -only on first play though
on Jan 5, 2006 at 10:01:38 pm

I too have just encountered the same problem.

I am running Encore 1.5.1 and used AE to render 1 minute Quicktime movie file.
Imported into encore and set as video background. Imported 1 minute audio track to use as Audio background.
Loop point is at 8 seconds, with animate buttons checked.
Looping set to forever
End Action on the menu is 'stop'

I have a subpicture consisting of three layers (used for three buttons on the menu)

When the playback gets to the loop point the video pauses, but if you press play again it carries on.

I am trying to work the problem now, but getting into the realms of monkey tactics. Any help out there greatly appreciated.

Thanks.
Thomas


Return to posts index


jackofalltrad3
Re: Menu Freeze problem -only on first play though
on Dec 12, 2005 at 5:29:54 am

Hey Matt. I'm having the same problem. I also did a comp in ae as a little intro to my menus. It seems to freeze at the loop point I indicate for the menus to appear. But for some reason it works fine when I preview it in encore. Only when I copy it to dvd that the error occurs. Is that the same thing that's happening to you? And have you made any progress since you posted this? Thanks!

Eric


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]