FORUMS: list search recent posts

Motion button problem

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bruce David Janu
Motion button problem
on Nov 1, 2005 at 7:46:51 pm

Hi all,

I have just created a series of menues with buttons containing video from the timeline. The poster frames are set in the correct place. I have the duration set to 10 sec. However, when it is rendered the motion does not begin at the point where the posterframe is set. In fact, for each button with motion, the video image begins at random places within the chapter ont he timeline.

What is going on? When I turn off the animation, the still frame is in correct posterframe location---but not when it is animated.

Thanks for your help.

Bruce David Janu
Bell, Book & Camera Productions

Bruce David Janu
Bell, Book & Camera Productions
http://www.bellbookcamera.com


Return to posts index

Timothy Kurkoski
Re: Motion button problem
on Nov 2, 2005 at 5:22:48 pm

What version of Encore are you running. Install the 1.0.1 or 1.5.1 update if you haven't already.

Did you trim your file in the timeline? I've seen that cause poster frames to become offset.

How many chapters do you have? How many buttons are on each menu? Encore has some internal limits (some are actually from the DVD spec) and having too many of some things can cause problems.

Lastly, try rebuilding just this timeline and menu in a new project. If the problem doesn't occur there, there's probably something screwed up with the project file. Sad, but it happens.



Return to posts index

Bruce David Janu
Re: Motion button problem
on Nov 3, 2005 at 4:11:09 am

Thanks for the reply, Tim.

I am running the latest version of 1.5.1. I have 6 buttons on each page.

However, I did trim the project in the timeline. I think that may be my problem. I'll try undoing the trim and check the motion buttons again. But if that is the issue, why does it not effect the still image? When the animation is off, the still is in the exact poster frame.

Thanks for your help.

bruce


Return to posts index


Timothy Kurkoski
Re: Motion button problem
on Nov 3, 2005 at 5:29:44 pm

But if that is the issue, why does it not effect the still image? When the animation is off, the still is in the exact poster frame.

Couldn't explain, exactly, but it probably has something to do with the process Encore uses to generate/render the animated buttons, which is undoubtedly different than how it captures a single frame.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]