FORUMS: list search recent posts

Is there no way of making Encore authored DVDs play in Windows Media Player?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
DanielHaskett
Is there no way of making Encore authored DVDs play in Windows Media Player?
on Aug 28, 2005 at 2:54:54 pm

Hi there

Basically I seem to find that when I make a DVD in Adobe Encore it will play in Power DVD and standalone players, but Windows Media Player and Realplayer dont seem to like it. I have a job coming up where I really need to make it so the DVD players in WMP, if I cant I could quite possibly loose the job. Is Encore just not made for industry standard? I dont know what they normally use.... is there a way of doing something to it after, like reburning in Nero as a DVD video?

Thanks in advance!

Dan


Return to posts index

Joe Bowden
Re: Is there no way of making Encore authored DVDs play in Windows Media Player?
on Aug 28, 2005 at 4:03:16 pm

Encore-authored DVDs play fine in WMP on all my systems.

The key is that a software DVD player (such as PowerDVD) must be installed on a system in order to playback DVD-Video. Windows Media Player alone does not have the licensed MPEG-2 video decoders required for playback.


Return to posts index

Ducati
Re: Is there no way of making Encore authored DVDs play in Windows Media Player?
on Aug 30, 2005 at 12:38:16 pm

Is it possible that you have "the copy protection" on? I had problems with the error message (something like this) "This image has sector headers and needs to be removed, remove and continoue" after my update, so I was pushing yes, and the dvd was burnt as if nothing happend. This turned out to be a problem. The dvd's did not work with "winplayer" or on any apple computers, ohps problem! Anyway - I learnt that this was the copyprotection that needed to be turned off, but they were already off!?! Yes they were, acctually they were never turnet on from the beginning. So I had to turn "eveything on" save a projekt. Then restart my pc, open the project I just saved, turn "every thing off" again - save as... to a new folder - reboot my pc... and it is magic - it is solved. I have no more problems, it playes in "winplayer" and on my ibook again.

But some of my old projects still has this problem - then I "just" ;) do the same precedeur again. I don't know if this is your problem, if not...Zzzzz ;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]