FORUMS: list search recent posts

"Don't Transcode" setting not available for DVD compliant MPV / M2V

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
zoombots
"Don't Transcode" setting not available for DVD compliant MPV / M2V
on Jun 30, 2005 at 5:30:50 am

Hi,

I bought a cheap MPEG2 capture card (MedioStream NEO) and can't seem to import its MPEG video in Encore without having to re-trancode it..

The MPEG2 files seem DVD compliant at 720x480 @ 29.97fps, I also tried demuxing and import the video footage as .mpv and .m2v - still no luck; the "Don't Transcode" option is still grayed out. However, the demuxed .mpa audio DOES have the Dont Transcode option available.

Anyone have any ideas? This capture card is not saving me any time!!!

Thanks,

Francis


Return to posts index

Roadkill
Re: "Don't Transcode" setting not available for DVD compliant MPV / M2V
on Jun 30, 2005 at 11:19:27 am

Francis,

Could you inspect one of the MPEG files with Bitrate Viewer and post the data from the lower right (stream type, nom. bit rate, etc.) plus the value in the "peak" bit rate field?


Return to posts index

zoombots
Re: "Don't Transcode" setting not available for DVD compliant MPV / M2V
on Jun 30, 2005 at 2:38:35 pm

This is what BV analyzed:

Num. of picture read: 2026
Stream type: MPEG-2 MP@ML VBR
Resolution: 720*480
Aspect ratio: 4:3 Generic
Framerate: 29.97
Nom. bitrate: 8234000 Bit/Sec
VBV buffer size: 112
Constrained param. flag: No
Chroma format: 4:2:0
DCT precision: 8
Pic. structure: Frame
Field topfirst: No
DCT type: Field
Quantscale: Nonlinear
Scan type: Alternate
Frame type: Interlaced
Notes:


Return to posts index


alex
Re: "Don't Transcode" setting not available for DVD compliant MPV / M2V
by
on Jul 5, 2005 at 3:14:51 pm

so what's the final answer on the transcoding question.
i have a canopus capture card , out put to mpg2, encore still transcodes the
project.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]