FORUMS: list search recent posts

1st motion menu: aligning buttons with video bg

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Cole
1st motion menu: aligning buttons with video bg
on Jun 28, 2005 at 5:26:13 pm

I created a video (in AE and discreet edit, so it is now a piece of video) intending it to be the motion background of a motion menu. I designed graphic "buttons" into the video, but it starts without buttons, does some fancy graphic stuff and then zooms out to reveal the "buttons."

In Encore, I imported the video for the menu, created a blank menu, and linked the menu background to the video that I had designed for it.

My plan was to create buttons in Encore which are precisely the same size and location as the background video's pseudo-buttons. My plan was to have "invisible" Encore buttons which change to a visible outline when the user glides over them or presses them (I think that Encore calls that "selected" or "activated"?).

The problem is that I don't know where to put the Encore buttons, because in Encore, the menu is parked on an early frame of video which is before the button section. I can't seem to change that. It isn't even on frame 1 for that matter, and I don't understand why it chose the frame it chose.

I have an old version of AE, so the integration between AE 6.5 and Encore doesn't help me.

My only thought was to go back to the NLE, and export a still frame of the video in the button section, and use that in PS to create buttons. Is that my best alternative?

-- BC



Return to posts index

Bob Cole
Re: 1st motion menu: aligning buttons with video bg
on Jun 28, 2005 at 5:29:04 pm

also:

I realize that one way to do it is simply to leave a place for buttons in the video, and add them in Encore/PS. The reason I wanted to use the graphic "buttons" from the video is that in the video, there are things flying across the screen, including over the buttons.

Thanks.

-- BC


Return to posts index

Jeff
Re: 1st motion menu: aligning buttons with video bg
by
on Jun 29, 2005 at 11:27:41 pm

I had the same problem, took a still of my video with the buttons in place, and then opened the menu in photoshop, put in the layers where the buttons go, back to Encore to link the buttons. Works like a charm. Guess you did the same or similar thing.


Return to posts index


Bob Cole
Re: 1st motion menu: aligning buttons with video bg
on Jun 30, 2005 at 12:15:23 pm

I was able to position my buttons in Photoshop using a shorter version of just the tail end of the motion video. In Encore I substituted in the full length motion video (which starts off without button).

When I try to render the motion menu, it is grayed out, both on the File dropdown menu and in the Preview window.

So I tried burning the DVD. The motion menu plays, but the first button is already in its highlighted state.

I'd appreciate any ideas about this, and also any suggestions as to a good tutorial for motion menu creation (again, I don't have the latest version of After Effects).

-- BC


Return to posts index

Bob Cole
"Never mind"
on Jun 28, 2005 at 8:43:37 pm

I just renamed the file, sliced off the head to get to the buttons, and imported it to use as a temporary bg to situate the buttons.

-- BC


Return to posts index

David Garrett
Re: "Never mind"
on Jun 29, 2005 at 11:42:09 pm

Hi Bob,

I have been trying to reply to your post here, but i keep getting a message saying that i am a new poster and CC is trying to weed out spammers...


Return to posts index


David Garrett
Re: "Never mind"
on Jun 30, 2005 at 2:30:30 pm

Adam Kampia from wrigleyvideo forums has actually recorded a tut on how to create the kind of menu you are looking for, he used AE for this, but stated that Premiere could be used as well.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]