FORUMS: list search recent posts

Get rid of the pause between opening video and main menu?

COW Forums : Adobe Encore DVD

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
R. D. Hamilton
Get rid of the pause between opening video and main menu?
on May 31, 2005 at 4:13:19 pm

I have an opening movie for the DVD that is basically the main menu animating in, i then have the project jump to the actual menu screen, which is the exact same as last frame in the movie. My problem is that when the movie jumps to the menu, it pauses for about 3 seconds, then hits a few frames of black, then it is at the menu....totally destroying the the flow. Is there anyway to "preload everything" so the jump fromn the movie to the menu doesn't require a pause?


Return to posts index

victorypoint
Re: Get rid of the pause between opening video and main menu?
on May 31, 2005 at 4:51:07 pm

You need to stay with the animated menu but use the "loop point" feature. For example, if the animation is 15 seconds, set your loop point to 00;15;00. After 15 seconds the menu with highlights and links will appear and will loop back to the 00;15;00 point when it reaches the end.

-AJ


Return to posts index

R. D. Hamilton
Re: Get rid of the pause between opening video and main menu?
on May 31, 2005 at 7:31:04 pm

Thanks for the reply. That seemed to help a bit, like the pause is only a second now, but it still flicks to black before the menu starts. Is there no way to make it seamless?


Return to posts index


victorypoint
Re: Get rid of the pause between opening video and main menu?
on May 31, 2005 at 7:53:56 pm

I create a single seamless video (with music) in PPro showing animation and/or live action (for approx 15 to 30 seconds) and then fade to the main menu (using the Encore/Photoshop menu for timeline elements) with buttons fading or moving in, then show the static menu for another 15 to 30 seconds with music loop and perhaps an animated background. In Encore, use this video as the menu background, turn off the button layers (except hilite layers), set to loop forever, and set loop point to show the main menu video portion. The result is a seamless animation/video that fades to the main menu, then the link hilites appear, and the main menu displays (with music) for 15 to 30 seconds and then loops to the loop point. It's all seamless with no flicks to black. I also create another copy of the main menu with just background animation and music (no intro animation). Use this version to link to chapter menus, sepcial features menus, etc.

-AJ


Return to posts index

Matthew Press
Re: Get rid of the pause between opening video and main menu?
on May 31, 2005 at 8:19:32 pm

Hey Guys, I hope this helps. Their is always going to be a slight glitch, Sought of a weird Pause, when you link to what winds up being a Static or Still Image when going from Live to the Still menu. Even the best HollyWood DVDs have these Glitches. I am wondering if the Black flicker you are seeing is in the Preview or the Final Burn to DVD. I know you will see Bad Black Frames in Preview.
They aren't in the Burn however.
Hope this helps.


Return to posts index

R. D. Hamilton
Re: Get rid of the pause between opening video and main menu?
on May 31, 2005 at 8:59:21 pm

Yes it is in the preview. I will try burning a DVD of it and see how it looks. If I were to put the Intro movie and the main menu on a hypothetical timeline, they would go from one to the other seamlessly, ie. the menu has an animated background that is a continuation of the last frame of the Intro movie. Thanks for all your help guys!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]