FORUMS: list search recent posts

Strange flare grid on Sony F5, FS7, etc.

COW Forums : Sony EX, FS5/FS7 & Related

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Richard Krall
Strange flare grid on Sony F5, FS7, etc.
on Jun 28, 2018 at 6:40:59 pm
Last Edited By Richard Krall on Jun 28, 2018 at 6:41:52 pm

Anybody experiencing the flare grid problem everyone (who owned or used one of these cameras) was talking about on the Sony user forum until it disappeared from the web?

Bright lights just outside the frame that cause flares and sometimes nice, desirable ones, were known to cause a purplish grid in the footage on the F55, 5 and FS7. Maybe the FS5, too. It became a huge issue which, many felt Sony ignored, several years ago and was continually discussed to no avail. Alister Chapman actually posted that he made a small mask to fit inside, just in front of the sensor to mitigate the issue.

I own an F5 and just recently had the experience again... wanted flares from some bright lights but, that purple grid reared its ugly head again. Thing is, it's only showing up in Davinci Resolve. If I put the footage in FCPX, it's not there. So, maybe Sony was right in ignoring it. Maybe it doesn't actually exist in the footage.

I'm bringing it up here as I just wanted to know if someone knows why it shows up in Resolve but, not in FCPX.
I don't use Premiere but, I was wondering it it happens there?

I guess I'm really wondering now, if all along, it's been an issue with the way some software handles the footage.
Could it be a resolution thing in Resolve? I'm wondering if anyone else here has encountered it, what did they do about it if anything and did they eventually prove that it's essentially, non-existent???

Signed 'perplexed' and thanks for any input!
RK


Return to posts index

Blaise Douros
Re: Strange flare grid on Sony F5, FS7, etc.
on Jul 2, 2018 at 4:31:44 pm

I've never encountered this on the FS7, but we use exclusively Adobe Premiere. Sounds like a Resolve issue, if it's not present on FCPX. Are you on the latest Resolve version? Or on the current Resolve beta? How about your camera firmware?


Return to posts index

Richard Krall
Re: Strange flare grid on Sony F5, FS7, etc.
on Jul 4, 2018 at 4:53:34 pm

I'm using Resolve 14 Studio now but, it's been there for many versions of Resolve for years.
My F5 has older firmware, allowing for 4K recording without the $1000 Sony wanted for the 4K upgrade.

I'm pretty much convinced now it's an issue with Resolve's interpretation of the file.

Thanks for the response!
RK


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]